Error "Lost Connection" when switching zones

One time I tried to switch zones and I got disconnected. Ever since then I have not been able to log in unless I use a VPN.

This is an issue I seem to suffer from as well, I haven’t tried any of the fixes for it as it doesn’t happen all the time, but it has happened quite a few times now.

You could check your logs and post the source issue. For me it is System.InvalidProgramException: Not enough buffer space is available and Unexpected packet larger than min frame size
Search for those two in your Player.log and we may be buddies in dc sufferning.

1 Like

I’ve been having the same problem since game release.
I’ve already tried restarting the internet, changing the DNS, firewall, etc. Nothing worked.
I, for example, can never get to The Lost Refugee area. Whenever I enter it, it gives me a lost connection. I’m level 48 and I can’t complete the side quest in that area.

Having the same issue. Had some success with the stated debug earlier but not anymore.
Got disconnected 7 times in a row before i made it to Julra. Running Dungeons like this kills my enjoyment for the game for 2 days…
Would be nice to hear something from EHG about this

Past 2 days I am lucky if I can even log in to End of Time - Typically an infinite loading screen. Random infinite loading screens while running through campaign.
Going to corrupted lakes from sanctum I think?.. infinite loading screen.

Some of these issues were there prior to launch… I truly hope this is not the best we get as it’s borderline unplayable online for myself sometimes and numerous 20~ people from a community discord with about 50 people that have agreed on these issues.

Hi, same problem here.
When i join “The imperial dreadnoughte” i lost connection (for quest The Admiral’s Dreadnought".
I can’t continue my progression '^^

same reported in few topics already

Yup this has been happening to me. At first I gave it the benefit of the doubt that the game was new. Then I tried a VPN because I thought it would get fixed sooner or later. Now it just lost connection with a VPN so that doesn’t work either. At this point I’m too far in to restart offline with motivation, and would just like a refund tbh but I doubt Steam will give me one.

I used over 30 keys for the Sanctum, but reach only two times the boss. All other times get DC by switching the zone.

It s*cks, realy.

1 Like

So bad support.

nloading 1 Unused Serialized files (Serialized files now loaded: 26)

Unloading 759 unused Assets to reduce memory usage. Loaded Objects now: 1151626.
Total: 1123.059400 ms (FindLiveObjects: 54.361500 ms CreateObjectMapping: 24.264100 ms MarkObjects: 1042.582500 ms  DeleteObjects: 1.850900 ms)

Unloading 29 Unused Serialized files (Serialized files now loaded: 26)
UnloadTime: 36.177600 ms
2024-03-29T11:29:52.8295066+00:00	Disconnected: Unexpected packet larger than min frame size
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:LogError(Object)
BeardedManStudios.Forge.Networking.UDPClient:ReadNetwork()
FinishedPlacingSpawnersAction:Invoke()
OnInitialisedAction:Invoke(DungeonZoneManager)
UnityEngine.Localization.ChangeHandler:Invoke(String)
System.Threading.ExecutionContext:RunInternal(ExecutionContext, ContextCallback, Object, Boolean)
System.Threading.QueueUserWorkItemCallback:System.Threading.IThreadPoolWorkItem.ExecuteWorkItem()
System.Threading.ThreadPoolWorkQueue:Dispatch()
 

Must have Lost Connection at least 5 times in the last 10 mins just trying to run monos. I give up

same today

I took a break from this garbage for a week.
Still garbage.
Shame on the dev.

1 Like

Same here, can’t progress anymore :frowning:

I officialy gave up on this game and the whole support team.
After 2-3 months they aren’t even able to communicate the issue exists, what the issue is and how they will resolve it.

They clearly have noone with the right skills in their team, which is sad.

So I give up. Thanks for taking my money. Sure I can play it offline … but yeah, with no foresight of ever being able to play it online in a stable, fun, way. No thanks.

Last Epoch had a chance to become big, it might still become big, but for me, the game doesn’t even exist anymore.

1 Like

All the people from our LE community stopped playing online for now, I’ve resorted to just modding offline and screwing around, truly hope these connection issues, infinite loading screens and failed login attempts are resolved soon.

But I can’t use my cosmetics :frowning:

1 Like

Ive got like 10 times in a row Lost connection if i want do sanctum wtf is this bs…

1 Like

They even stopped replying to my support e-mails … tells it all in my opinion. And no it’s not that I spammed them to death. I always waited for a reply within the 3-5 workdays they communicate. It’s been 10 days since my last mail I sent. They clearly gave up themselves.

Took 2 weeks break.
Booted up today to play.
Lost Connection 5 mins into the game.

Wish I can refund.

1 Like