LE-65 error

Sorry i should have said solved for him since this was an issue on his end.

I’ve been getting this same error, uninstall, reinstall, nothing seems to work. This is brutal.

Same for me too. Reinstalled, verified, checked internet/dns. rebooted, tried connecting to different servers, etc. Nothing lets me log in online.

anyone use qbittorrent or another software of this type. I must close qbittorrent then start game no problem, but without close qbittorrent i become LE-65 Error.
maaybe this tip helps

I have been working with my ISP for past 4 days trying to login to game server. They are getting to the point of giving up. I can login from cable ISP but not fiber ISP. They state everything on their end is fine, think Last Epoch servers still have lots of issues.

There’s a VPN that got rid of this error for me, but that states a fact about the game, which is that, after several surveys and Reddit posts, It appears to be they’re region locking, also, they’re not attempting to review their traffic nodes nor their traffic policies, they’re the only ones who can solve anything related to login and disconnection issues, very specific routes and/or VPNs work with the game as of right now, which explains why some people has zero issues while others are suffering. They whitelisted a specific list of ISPs, this behavior is similar to games that region-locks or filter a specific range of IP’s, they didn’t announce any of that therefore I’m assuming it is an amateur mistake, but there’s nothing certain.

1 Like

This issue still isnt fixed

Any updates on this? My friend is able to make a new character and play, but he gets disconnected shortly after and then gets the LE-65 error.

Mesmo problema há dias, comprei o jogo ainda na versão beta como forma de colaborar com o desenvolvimento do jogo e hoje me sinto frustrado por não conseguir jogar. Já tomei todas as precauções possíveis e imagináveis mas nada soluciona esse problema. O DESCASO DESSA EMPRESA COM OS CLIENTES É GRITANTE!
ATÉ QUANDO VAMOS SER IGNORADOS?
ATÉ QUANDO ESSES PROBLEMAS VÃO PERSISTIR?
UM ABSURDO!

1 Like

Yeah this started happening to me not a couple weeks back and basically haven’t been able to play since

1 Like

I have been having this issue for weeks now, it doesn’t seem to matter which server I select but I seem to have the best luck trying to log into South America, but even that is spotty. If I can make it into the monolith area I seem to be stable but getting into there can take hours of attempts.

Honestly, I don’t know what to say anymore. Not only it’s “failed to connect” 97 out of 100 tries, once I finally log in through some random region like Asia with 298ms - the next loading screen is the infinite one and all I can do is turn off the game and start all over. It’s been 1 month since release - what is going on? Is this the product you are actually charging people for?

I have the same issue I cannot connect to East West or Central servers the only one that I can connect to is South American server

uma solucao para este problema e ter vpn ate o momento foi o unico jeito

They don’t care, I’m trying to get in touch with them for over 3 months now.

This one is related : Error "Lost Connection" when switching zones - #74 by 2Dumb4POE2smrt4D4

1 Like

I’m blown away this is actually a thing in the first place, over 30 years of PC gaming and never seen anything like this before. The fact that it hasn’t even been acknowledged, let alone resolved, has me questioning the company behind this game.

3 Likes

I am getting this error regardless of which server I use. I have changed to google’s DNS, cloudflare’s DNS, DNS servers provided by my ISP, disabled firewall (I don’t have AV) and still I get this issue. Very unfortunate.

1 Like

I am getting the same error too, I have tried all the fixes on the support site and nothing is working

1 Like

I also have this problem. LE-65. Can’t play on-line anymore, only off-line.
I read(in another thread for same problem) that connecting via VPN often works, but I don’t have a VPN.

1 Like

Is this still just getting ignored? I played quite a bit after release, had this problem and the only way I could play was get a VPN. Came back after a few months of not playing and when I went to log in LE-65 popped up. I really like LE, but this is quite annoying.