[LE-51] a unknown error occured

I used to play with a very good connection. Since version 0.9, I can no longer log in. I am from Taiwan. How can I solve this problem? I really want to play this game!

5 Likes

I got the same problem today.

  • Logged in today first time since patch 9.0
  • Played offline for an hour and closed the game
  • Started the game 10 minutes later again
  • tried to activate offline mode and got that error
2 Likes

I am currently locked out of Online Play due to LE-51

1 Like

Same here, played last night for an hour. Tried to log in this morning got the error. LE-51.

looks like a known Problem, same here. Played for a couple of hours then log out. and after 1 hour no connection is possible

Same for me. Just installed game, clicked offline play and have this error. Played previous patches without problem.

I have the same issue as the above people played for a few hours this morning sighed out then tried to play again can’t seem to get it so start ( Le-51) was the code that read.

I have the same issue . I played for 4 hours last night , no problems just a little lag. This morning I get error (Le-51) when trying to play offline, and online I’m stuck in a que that doesn’t change.

I had the same issue, it seems that when you Play Offline it messes up the Steam connection or / authentication. Try to relog into Steam and start the game again. Should work! GLHF!

Try to logout from Steam and in again. Hope it helps…

I had this error since launch. I could only login with a vpn and free version is limited obviously and I don’t want to pay for that to play the game. I understand the online issues but offline I should be able to login. Hope they’re looking into this. I already created a ticket for that as well.

I tried that sadly didn’t work

I have the same LE-51 error.
Tried this as a solution but no luck, same error.

I’m locked out of online play with Error Code LE-51 as well. :frowning:

We tried clear cache, change dns, restart everything, tried different vpn, nothing work. I think it’s linked to a bug in account.

We find a way to solve the issue by deleting the save, we disable cloud (or delete save file here Sign In), and remove all from “%appdata%/…/LocalLow/Eleventh Hour Games\Last Epoch\Saves” (maybe create a backup… if you want to keep it)

1 Like

Same here. Getting LE-51 and cannot log in since launch. We need help EHG!

First time LE-51 error here, played fine 3 days. EU Finland

Edit: restarting steam once worked for me

Yep restarting steam was the answerr forr me too.

Deleting the save file didnt help btw.

1 Like

Receiving the same error. Brand new computer with new Windows 11 install. Never played any previous versions of the game and just purchased it. First launch of the game is coming up with the “Display Name” selection screen and is giving me the LE-51 error. I made a Last Epoch account and linked it to my steam account, and am trying to select the same display name between Steam and Last Epoch.