[LE-51] a unknown error occured

I think I solved the problem, it worked for my account at least and I can pick up where I left off.

The topic here helped me a lot and I saved my character from the database again.

I did as follows;

First of all, I downloaded the game save files from this link [Sign In] and then
C:\Users.…\AppData\LocalLow\Eleventh Hour Games\Last Epoch\Saves
I made a backup of the Saves folder in the directory and deleted its contents. Then I copied and pasted the backups I downloaded from the link above into this folder and logged into the game via steam. Steam told me that my save files were conflicting and gave me 2 options. Should I send my save files on my computer to Steam Cloud or should I download my files from Steam Cloud to my computer? I chose to download from Steam Cloud again and my problem was solved.

Good games.

I did that, and It didnt work. I used to play the last days without a single problem. Todays the first day (I did not change anything) where LE-51 ocdured…

Edit: It did work after disabling cloud saves in steam and then focing resync - my characters back again! Make sure you have a backup!!!

1 Like

I’m really glad it worked. :innocent: :innocent: :innocent: :innocent:

Unfortunately it did not last long

Umm sad…

I got this error for the following reason, my modem reset itself and my internet was disconnected, then I couldn’t enter the game.