My Account
× My Account Forum Buy Now

Last Epoch Forums

Game Freezes and Crashes when clicking the "play" button

Only has been happening since the latest patch yesterday. Open the launcher and get the usual “program has stopped working” dialog box. Close that and the game still opens anyways… after game is started, I press play on the log in box, and the program stops responding. Game is unplayable at this moment. Going to try a full reinstall and will update after.

Hi,
Same thing for me after updating to 0.8.4d this morning. Game freezes after clicking the play button.
Please fix.
Ty.

Hey… .Welcome to the forums…

Is this still an issue?

Usually if there are issues immediatley after a patch, and the forums are not flooded with others having the same issue, then it could be that the patch has not installed properly…

Signal boosting your thread as this seems to be a more widespread issue than initially thought. I’ve posted my own related issue in another thread, but thus far nothing has worked for me either. My computer seems to point to their UnityPlayer.dll implementation as the issue as other Unity games work fine.

Same for me via Steam since 0.8…4. Unplayable now :frowning_face:

after patch , crash game when clicking play button
error.log (60.4 KB)
Player.log (41.0 KB)

Wasn’t happening to me yesterday but is happening today, despite no game updates between then and now. Validating game files returned no errors and the problem continued. Fully reinstalled and still occurring. Game launches fine and can navigate all menus, but clicking ‘Play’ after the game connects to the servers locks it up. Music still continues, but eventually will give a spinning blue wheel and Microsoft ‘not responding’ prompt when clicked on.

Hi, this is still happening to me with patch 0.8.4f. I cannot play the game for 10 days now. Nothing works, reinstall (even fresh windows install), or via steam.

Mám to stejné, problém s připojením do hry nebo pak následný pád po výběru postavy. Nemohu ani změnit nastavení kvality grafiky, pokaždé to spadne

Post your logs. I had a similar issue. Turns out it was related to RAM. I only have 8GB on my system, so I had to exit all other apps, and I installed their launcher instead of steams, that way I could exit steam to free up some more RAM.

its not a ram issue. i have 16GB and error logs all point to UnityPlayer.dll caused an Access Violation (0xc0000005).

there are only 2 unity games giving me this problem and its this one and she will punish them. 7days works no problem and valheim works no problem.

I came to a similar conclusion in another thread. Just waiting for a hotfix at this point. Can’t fault the devs, just a really unfortunate timing with the holidays. Been two weeks unable to play.

2 Likes

Hi folks.

I’m sorry about the crashing issues. This is a rare problem compared to the number of people playing the game, but that isn’t really a consolation.

Generally, if the game started crashing after a hotfix, repairing the game is likely to solve it.

If repairing the game doesn’t help, please provide all the information listed in this support article inside a .zip so we can investigate, even if others have. Log files can often help us determine the exact nature of the problem - there can be different causes that appear to have the same symptoms.

If you’d like, you can contact support rather than posting on the forum.

@Lepik The top of your error.log file says nvwgf2umx.dll caused an Access Violation (0xc0000005).

This dll is provided via nvidia’s drivers for your graphics card, therefore I’d recommend performing a clean install of the latest drivers via DDU. This fixed the problem for another person that had the same error.

GileonFletcher - Last Epoch Crash Logs.zip (50.8 KB)
Attached is the relevant information you need I believe. The steps I have tried include reinstalling the game, trying the standalone launcher, verifying the game install in Steam, DDU drivers and using the latest version, installing on a completely different machine with the same error, running as Admin, and running in Windows safe mode. All other Unity games/programs run as expected. I have also submitted a ticket regarding this issue about an hour or two ago.

Edit: I acknowledge this is a ‘rare’ issue in the grand scheme of things, but I find the fact this error only began after a specific patch for a not insignificant amount of people to be convincing.

Thanks, I’ve had a look at your thread. Unfortunately we’ll have to investigate further for your case.

I certainly see your point that the crash logs point to a file that’s specific to the game; what’s difficult is determining why there’s a problem on some computers and not others, especially since this problem is not occurring for any of our team members.

Much appreciated. Several people between the forums and Steam have described the exact crash behavior/Unity crash pop-up I have with the same Windows Event Viewer error… solve one and hopefully we solve them all (or most of them).

Edit: If there is any other info I can provide, feel free to let me know either here or via my e-mail in the ticket. I just want to see this solved and everyone playing the game (because it’s awesome).

Additional things I have since tried… not that I think I’ll magically solve it, but trying to eliminate variables.

  • Disabled all anti-virus
  • Disabled all Windows-related gaming optimizations/scheduling (including fullscreen optimizations)
  • DDU’d and tried the previous four driver versions (which three of them I previously ran the game on without issue). All of them crashed Steam and any other program I had open, one crashed explorer.exe, and another turned all monitors to black and made the computer unresponsive. Those results seem to match some of the stories noted in the Steam forums.
    Edit:
  • No Citrix related anything installed (history of Unity issues)
  • Full Windows 10 OS refresh

Edit: In addition to the Unityplayer.dll event viewer error, some of them also return the following:

Faulting application name: dwm.exe, version: 10.0.19041.746, time stamp: 0x6be51595
Faulting module name: KERNELBASE.dll, version: 10.0.19041.1387, time stamp: 0x0b9a844a
Exception code: 0xc00001ad
Fault offset: 0x000000000010b302
Faulting process id: 0x2734
Faulting application start time: 0x01d7fdce6722f0b9
Faulting application path: C:\Windows\system32\dwm.exe
Faulting module path: C:\Windows\System32\KERNELBASE.dll
Report Id: a53cae80-9dd5-4397-9eb3-2687904563ef
Faulting package full name:
Faulting package-relative application ID:

1 Like

DWM is used by Windows for hardware acceleration of their GUI so you probably have problem with GPU on HW (temp/power/fault) or driver level.

I would normally agree with you if there weren’t 60 some odd reports of the same issue suspiciously at the same time I reported it, not to mention the several times more people who likely have the issue but saw it was reported and didn’t bother posting and/or simply refunded. If it were a hardware/driver issue, reinstalling/using other drivers would resolve it or other programs/games would similarly have issues.

While it’s somewhat conjecture, I’m concerned this problem will grow if not addressed as more patches are deployed. Only a few people reported it as of 0.8.4d, but many more reports came in after e and then f. The only variable that changed in most of these cases is the game updating.