My Account
× My Account Forum Buy Now

Last Epoch Forums

Play button non-functional (Linux-exclusive?)

Anyone else can’t get into the game? After the update I managed to play once and when I restarted to have my graphical settings take effect, I can’t go past PLAY.

All I did was set my graphics to the lowest settings to see the performance on that.

Here is a small video that shows where I am stuck:


I tried logging in every day but no luck so far.

On Linux.

Investigating this now.

Unlikely to be super relevant, but mind if I ask which distro you’re running? The only reason I ask is, the quicker and more easily we can reproduce it, the sooner we can fix it.

Whenever you’re available, could you please log in again, press Play, wait for a few seconds, then close the game client and attach your log file to a forum post? That would help a lot.

Done and done!

Running Manjaro Cinnamon x64.

And attached is the log.

Player.log (34.2 KB)

1 Like


Used to run that distro & DE myself a couple of years back. Mostly use Ubuntu and Solus these days. I definitely do find myself missing Cinnamon at times.

1 Like

I tried many Ubuntu flavors back in the day as well. Cinnamon is always what I liked best and Manjaro has a rolling release model and that is what I was missing when trying Ubuntu. I just like my updates and Manjaro has a easy link to the AUR repo so I can get whatever software I need without messing with PPA’s!

Thanks for the quick support so far. It’s awesome.

1 Like

Same Issue:
Player.log (44.4 KB)

Still using Linux Mint :slight_smile:

1 Like

I initially got my toes wet with Linux Mint - used PPAs for everything until I couldn’t explain why I was using that distro anymore, moved from there to Manjaro & Cinnamon, then tried the Budgie version of Ubuntu (I think it was called ‘Remix’ at the time) on a laptop for college, then flirted with both Solus and Ubuntu until I decided to keep both installed.

Along with Windows 10, unfortunately…


You’re very welcome!

Unfortunately half the gang’s at PAX South at the moment - and for the rest of us it’s getting pretty late. I’m trying to get more eyes on the log files, but we’ve a skeleton crew at the moment. (Perhaps you can tell that from looking at my avatar?)


Thanks mate - passed it on!

1 Like

No rush, I can wait for a fix. Gives me time to finish up my class story’s in SWTOR.


This looks to be caused by a chat bug.

Unfortunately I don’t believe we’ll be able to release a fix for this today, however we’ll look into getting a fixed version out as soon as possible. Apologies for the inconvenience!

1 Like

We’ve started implementing a solution, however I can’t offer an ETA.

As an update: the developer working on this has speculated that the problem should in theory be resolved if you restart the game client “enough times.”

1 Like

I shall wait for the fix. Restarting many times is a but cumbersome to do haha.

Odd bug though, because the 1 time where I was able to play I was able to login and saw the chat. Maybe that first play kick-started the bug.

Hey, sorry for the delay on this.

The folks who went down to PAX South (incl. our QA Lead) are back, and we have a build candidate for Patch in QA. If all goes well, we should get that out pretty soon.

This issue should now be resolved.

Alpha Patch Notes


Works again, thanks!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.