Game stucks at loading page

Hi, I have the same issue as the guy from this topic.

Except that his solution did not work for me.

I played it previously on a “demo” copy, perhaps, half a year ago or more, worked quite well on an old HDD.

Right now I have the game on steam and running it on an SSD with the following PC config: i5-760, GTX 1050, 8GB RAM, Samsung SSD EVO 870 or something. The only thing that changed since last time I played the game is SSD.

The game has actually loaded one time and I played it for an hour or so after quitting. I had my old saves from the “demo” copy, but started a new character anyway. That was several days ago, since then the game doesn’t load anymore and just gets stuck at the loading screen with a popping message “Application does not respond” with selection options to wait or close the app.

Any advice on how to tackle this issue?

If you will need any logs from, please, say where I should look for them.


Hey there…

Please can you include:

  1. your player.log
  2. le_graphicsmanager.ini
  3. output from a dxdiag report.

Useful files - Last Epoch Support Hub

One or more of these files should have something to indicate what the issue could be.

Here you go. (51.1 KB)

Ok… thanks… Lets see if we can figure this out…

The game has changed a lot since you last played a demo… So there is much more involved now…

Firstly, system requirements… Your CPU is less than the recommended minimum (by about 10%) so the game is going to struggle from a processing perspective - especially when it comes to handling large numbers of mobs/skills/pathing all executing concurrently. It may be ok but its going to struggle… Your GPU should be ok for lower settings provided there isnt a CPU bottleneck problem…

However, based on this, the default Medium configuration is unlikely to work on your system reliably… I recommend that you open the le_graphicsmanager.ini file in notepad and replace every Low or Medium setting with VeryLow. I would also suggest that you temporarily drop the MaxForegroudFPS to 30 to see if it will help the game load.

You are using Windows 7 (DirectX 11.1) , so the game is being forced to fallback to an older version of DirectX vs running on DirectX 12 in Windows 10… Normally this is not too much of an issue unless there is something wrong with your DirectX install or GPU drivers…

I see that your GPU Drivers are dated 12/12/2020 - thats basically a year old and there have been plenty of problems with older drivers from earlier in the year… You definitely need to upgrade this… There is a GameReady Driver from Sept 2021 that should be the oldest you use… Also… please do a clean safe mode driver installation - a normal upgrade especially on such an old driver will not remove outdated files and can potentially not replace problem files if there are any… If you dont know how to do this manually then use something like DDU.

I see you are using Steam… Please do a game file verification to ensure that your install is ok.

The SSD should not be making any difference however, your savegames etc would all have been on the C: drive so its still needs to get to those in your USER directory (normally hidden)… Because you last played so long ago, I would recommend that you clear out the savegames folder (back it up) so that the game doesnt stuggle when trying to read the old info… If it loads, then you can add them back… (C:\Users\USERNAME\AppData\LocalLow\Eleventh Hour Games)

The player.log is showing an almost immediate crash when it tries to give the Last Epoch window focus and then it just hangs as it tries to initiate the GUI (interface).
So its not getting very far at all… but I am hoping its the old GPU drivers that are the problem.

Thanks a lot!

Regarding PC configuration. Last time I played with the same settings, if I remember correctly, was when Rogue class was either introduced or reworked. The game worked just fine, stable 60 fps. Even recently when the game loaded once, like several days ago, it was running smooth. So I don’t think my PC specs to be an issue here.

I’'ll try updating graphics file and GPU drivers.

Files check on Steam done, nothing there.

Wiped savegames, no changes.

I’ll report back later when I try the changes in the graphics file and GPU driver.

I use a 1060, i5-7500 with 16gb/NVME/Win10 and I can honestly say that I dont get a smooth 60fps @ 1080p using very low settings for everything. The game averages closer to 55fps and drops as low as 25fps in busy moments… I use these settings because if I let the game run faster and max out my GPU, I might get get 100fps, but the game will crash, freeze or have huge fps spikes which make it very frustrating to play. I realise that you are running a lower resolution so should get better performance, but I doubt its great with Medium settings.

So I’ve tried what you’ve recommended:

  1. changing settings to VeryLow
  2. GPU driver update with clean install
  3. Steam file check
  4. Wipe saves

So far, no changes, game still won’t go further the loading page.

I’m open to any other recommendations. :slight_smile:

My words regarding “smooth” meant that the game ran in a way that did not hinder my experience (fps could have dropped somewhat or was lower than 60, but it was fine for me to play).

Not sure what else to recommend…

Did you drop the framerate limits with the Very Low settings - just to see?

Are you running any other applications while trying to play LE? If you are, then just dont launch them and stop any background services - there are lots of potential issues with other apps and the Unity game engine that LE uses and your system doesnt have any spare resource to handle more than the game.

Yes, I did.

No, I’m not running any other applications with LE except Steam and Discord. That should not be the problem here, the game worked quite well, as I’ve said previously, that one time when It actually managed to go past loading page and start the game, more or less stable frame rate of 55-60 with Low-Mid settings with other applications running like Discord, Spotify and few other small things.

There is a topic that actually describes quite a similar problem and I think this is exactly what happens for me as well.

Not sure… that one has a player.log with known performance related errors in it… yours doesnt get that far…

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.