My Account
× My Account Forum Buy Now

Last Epoch Forums

Game Freezes and Crashes when clicking the "play" button

Post your logs. I had a similar issue. Turns out it was related to RAM. I only have 8GB on my system, so I had to exit all other apps, and I installed their launcher instead of steams, that way I could exit steam to free up some more RAM.

its not a ram issue. i have 16GB and error logs all point to UnityPlayer.dll caused an Access Violation (0xc0000005).

there are only 2 unity games giving me this problem and its this one and she will punish them. 7days works no problem and valheim works no problem.

I came to a similar conclusion in another thread. Just waiting for a hotfix at this point. Can’t fault the devs, just a really unfortunate timing with the holidays. Been two weeks unable to play.

2 Likes

Hi folks.

I’m sorry about the crashing issues. This is a rare problem compared to the number of people playing the game, but that isn’t really a consolation.

Generally, if the game started crashing after a hotfix, repairing the game is likely to solve it.

If repairing the game doesn’t help, please provide all the information listed in this support article inside a .zip so we can investigate, even if others have. Log files can often help us determine the exact nature of the problem - there can be different causes that appear to have the same symptoms.

If you’d like, you can contact support rather than posting on the forum.

@Lepik The top of your error.log file says nvwgf2umx.dll caused an Access Violation (0xc0000005).

This dll is provided via nvidia’s drivers for your graphics card, therefore I’d recommend performing a clean install of the latest drivers via DDU. This fixed the problem for another person that had the same error.

GileonFletcher - Last Epoch Crash Logs.zip (50.8 KB)
Attached is the relevant information you need I believe. The steps I have tried include reinstalling the game, trying the standalone launcher, verifying the game install in Steam, DDU drivers and using the latest version, installing on a completely different machine with the same error, running as Admin, and running in Windows safe mode. All other Unity games/programs run as expected. I have also submitted a ticket regarding this issue about an hour or two ago.

Edit: I acknowledge this is a ‘rare’ issue in the grand scheme of things, but I find the fact this error only began after a specific patch for a not insignificant amount of people to be convincing.

Thanks, I’ve had a look at your thread. Unfortunately we’ll have to investigate further for your case.

I certainly see your point that the crash logs point to a file that’s specific to the game; what’s difficult is determining why there’s a problem on some computers and not others, especially since this problem is not occurring for any of our team members.

Much appreciated. Several people between the forums and Steam have described the exact crash behavior/Unity crash pop-up I have with the same Windows Event Viewer error… solve one and hopefully we solve them all (or most of them).

Edit: If there is any other info I can provide, feel free to let me know either here or via my e-mail in the ticket. I just want to see this solved and everyone playing the game (because it’s awesome).

Additional things I have since tried… not that I think I’ll magically solve it, but trying to eliminate variables.

  • Disabled all anti-virus
  • Disabled all Windows-related gaming optimizations/scheduling (including fullscreen optimizations)
  • DDU’d and tried the previous four driver versions (which three of them I previously ran the game on without issue). All of them crashed Steam and any other program I had open, one crashed explorer.exe, and another turned all monitors to black and made the computer unresponsive. Those results seem to match some of the stories noted in the Steam forums.
    Edit:
  • No Citrix related anything installed (history of Unity issues)
  • Full Windows 10 OS refresh

Edit: In addition to the Unityplayer.dll event viewer error, some of them also return the following:

Faulting application name: dwm.exe, version: 10.0.19041.746, time stamp: 0x6be51595
Faulting module name: KERNELBASE.dll, version: 10.0.19041.1387, time stamp: 0x0b9a844a
Exception code: 0xc00001ad
Fault offset: 0x000000000010b302
Faulting process id: 0x2734
Faulting application start time: 0x01d7fdce6722f0b9
Faulting application path: C:\Windows\system32\dwm.exe
Faulting module path: C:\Windows\System32\KERNELBASE.dll
Report Id: a53cae80-9dd5-4397-9eb3-2687904563ef
Faulting package full name:
Faulting package-relative application ID:

1 Like

DWM is used by Windows for hardware acceleration of their GUI so you probably have problem with GPU on HW (temp/power/fault) or driver level.

I would normally agree with you if there weren’t 60 some odd reports of the same issue suspiciously at the same time I reported it, not to mention the several times more people who likely have the issue but saw it was reported and didn’t bother posting and/or simply refunded. If it were a hardware/driver issue, reinstalling/using other drivers would resolve it or other programs/games would similarly have issues.

While it’s somewhat conjecture, I’m concerned this problem will grow if not addressed as more patches are deployed. Only a few people reported it as of 0.8.4d, but many more reports came in after e and then f. The only variable that changed in most of these cases is the game updating.

Padrin last epoch crash logs.zip (28.9 KB)

Hi, here are my files for further analysis. Hope it can help pinpoint some problems.
Cheers,
P.

Any useful info/updates? I have since tried the game on an entirely different SSD as well with no change. I think I’ve exhausted every option besides getting an entirely new PC.

Yes I have news!!
New patch “g”.
Same results.

Yeah I know it was targeting the more pressing login authentication issues, but it didn’t magically solve this issue. Sounds like they’re still investigating though, so just crossing fingers they can figure it out.

Last Epoch play button logs.zip (36.2 KB)

I am having the same issue.

Bought the game during this winter steam sale.

I am not having this issue on another computer and that one does not even meet the minimum requirements for the game because its a laptop with no dedicated graphics card (Dell XPS 15).

I click play and the game freezes but after a while ( 4 -5 mins ) it will go straight into character selection.

And my crash folder is empty.

Hooray !!!
I was finally able to play the game. I have just waited few minutes and eventually the character selection screen appears.
I played a little and everything was fine.

So I guess it could be the same for some other peeps in that posts. Just a wait a bit and see how it goes.

I have the same issue. Played a total of 85 hours, no problem. Closed the game yesterday, opened it today morning and having the same problem since then. Tried everything mentioned in here and nothing on my system changed over night. Now I have to wait for 4.2 minutes after pressing play before the char selection screen shows up. This it not a ‘huge’ problem, guess i will make me a coffee for the time being, but I would really like to know what causes this issue…

Something new happened this morning when I relaunched the game. The character selection screen appeared instantly. To my knowledge nothing changed with my config between yesterday and this morning.
So maybe a problem reading the saved character files.
Anyway, it’s good to be able to play the game again. Hope it will be fixed for other players as well.
Have a good day !

Yeah! Launched the game today and no freeze this time!
Launched the game as soon as the pc booted so almost nothing else was running.