Empowered Timelines won't unlock

I recently experienced a bug that was supposedly fixed a while back. Funny enough, I was the one who reported the original one too.

Link to original post: Mono Bug does not allow empowering

Anyway, the bug is this; if you leave the game before you go to the center area between the lvl90 monolith timelines, you are unable to unlock the empowered versions when you come back to the game. This happened to me a year or two ago and EHG managed to fix it a patch or two later.

This time, I left the game right after I killed Heriot and selected the blessing. I did not leave the boss area before exiting. I shouldn’t need to highlight why this is a critical issues. If you are not able to unlock the empowered monolith, you can’t access the empowered blessings or higher levels of enemies and corruption.

I hope you guys fix it soon.

PS: This character has not been played in multiplayer, every timeline was completed solo so it shouldn’t come from MP interaction.


Same here! Just happened now.

1 Like

Hi Mithica,

Do you find a way to resolve the situation ? I 'm experiencing the same problem so if you have a solution, I’ll take it !

1 Like

Just had the same issue today. Not sure if this is relevant, but I’m playing offline.

1 Like

Happend to me on offline aswell.

1 Like

A lot it seems. Bump!

1 Like

Exact same thing happened to me

24hrs later:

So i had a character unable to unlock the empowered timelines (all quests were completed). So i remade a new character, rushed the lvl 90 monos and completed the quest (did relog or anything mentioned by op), and still have no ability to unlock the empowered timelines. No cut scene, not ability to click on the chest, nothing. Both characters were offline. Such a gutting feeling just being stuck and not being able to push endgame… even more gutting when no dev updates on the issue.

1 Like

Yep the exact same with me. I have completed all time line quest as well done all 90’s Mono got blessing on all 3. But can NOT enable legendary/Empowered Timelines. PLEASE HELP

@KissingAiur please help, clearly an issue in 0.9

Same, i tried portaling in and out and that triggered the cutscene but it stops without actually doing anything past panning out the camera.

Same issue here, commenting to bump it up to the top. Would be nice if there would be an acknowledgement of the issue from the support team.

I tried the same thing with a character who had already unlock Empowered Monoliths and the bug also happened. It freezes during the animation and I’m forced to ALT+F4.

We need Devs to be aware of it. Its game breaking.

Still having this problem please fix

Still bumping we need this fixed please :slight_smile:

Have the same issue. Kind of stopped my progression completely. Would be awesome if the team could acknowledge that they read this thread.

1 Like

100% mate like i cant progress any further now till this is fixed

If anyone knows of a potential workaround for this bug, it would be greatly appreciated. I’m completely stuck until this is fixed.

Unsure what steps of this actually matter, but what I did step by step:

Did one monolith map in reign of fire
Ported back to end of time
Walked through to the monolith of time manually from end of time
Ported to last ruin

Cinematic then played for me, I’d guess the walking into mono’s manually is what resets it.


I have the same problem, offline character.