Empowered Timelines won't unlock

Same, unlocking Empowered Monoliths seems to be bugged for offline characters

@KissingAiur Please help or acknowlege the team is looking at the problem :slight_smile: wouldbe great a well

Same issues.

Tried this step by step and it didnt work (offline character)

Still no feedback seems like the problem is on our end, not a bug… Feels bad to be stuck like this with no way to progress any further

Same issue, offline character…glad I found this at least

There will fix it soon> Cannot unlock empowered monoliths - #48 by JustinC

Here is how to fix had this issue and worked.
Go to end of time and walk into the monolith and manually use the first teleport to any of the lvl 90 timelines then walk into the crystal and you should be able to see the cutscene and unlock the timelines.
Thanks to @harpersmash for figuring it out

This is one of the first things I tried to do and still didn’t work

Same, doesn’t work for me

Not working for me also…

Still broken team please fix ASAP