Empowered monoliths not unlocking

There is a bug that has been in the game for a few years now (Empowered Timelines won't unlock) that prevents a player from unlocking empowered monoliths. This is a hard stop for progression and completely bricks any chance of me having a desire to play the game. I would really really realllllly strongly suggest your team builds a work-around that simply toggles empowered on for players once all three 90 timelines have been completed. The fact that this is happening simply because the cutscene isn’t playing/chest isn’t clickable feels very dumb and bad. Just… give me the ability to select empowered. Do not require me to do the cutscene/click the chest.

1 Like

This just happened to me, i have completed all 3 but i didnt get a cutscene or anything and the island isnt workable.

I have similar but different experience. I unlocked empowered with a “power levelled” but unmastered character. After selecting Warlock mastery I then completed Reign of Dragons a few times on empowered to get the blessing that i wanted. I then moved to Age of Winter and it wont let me select mastery and forces me to play normal. Also the 2 timelines after Fall of Outcasts remain “locked” which should not be the case once you have empowered as all timelines should be open. Very very very very frustrating.

Works for me in online mode with a cycle character. I got a short cutscene and could click the chest to unlock the empowered timelines.

The same for me.

Is there a fix for this other than redoing all three of the 90 monoliths?

I completed all 3 x L90 mono again and problem was solved. Not sure if there is another way but that worked for me.

The same thing just happened to me. However, and I don’t know if this actually played a role in it, but I finished the monoliths BEFORE I killed Majasa (final campaign boss). Since no one else had mentioned that though, I doubt it matters but it might be worth looking into.

EDIT: Apparently, you also have to COMPLETE ALL THE QUESTS before unlocking empowered monoliths. Meaning, if you cleared the monoliths BEFORE clearing the campaign, you have to go back and clear the campaign. After that, you have to do all the monolith introductory quests. This will eventually include going back to the very first monolith (Fall of the Outcasts) and clearing just one node. After, clearing that one node, the final quest should be completed and the middle island between the final 3 monoliths should be glowing and you’ll be able to progress onward to empowered monoliths. Hope this helps!

2 Likes

I ran into the same issue. For some reason, when I went back and did one quest in one of the monoliths, it triggered it after that. Walked up to the chest and got the cinematic thing.

Is this fixed yet? I still can’t get them unlocked. I have played them up to the max 50 corruption and killed the echo bosses and when I go to the center area nothing.

Despite having the blessings from all the monoliths I went and re did the level 90 ones again and finally empowered unlocked. What a pain!!

I just had this same issue happen to me today. After restarting the game and completing one of the final 3 monoliths again it activated the event and allowed me to enter empowered monoliths.

i still cannot active powered monolith, i’ve been done all 3 Level 90 twice, restarting the game, even i redownload the game, but nothing happen for me. stuck here for a few days …

I’m also stuck with the inability to access the center chest with all the T90 timeliness and all quests completed. Does anyone know of a fix?

I had logged off without clicking the center and had the same problem. I ran a regular mono then I went back to the center to unlock empowered.

I had this happen to me, I went to the middle island where you are suppose to activate empowered from, and nothing was interactable. I right clicked to another island (fast travel) and as soon as I right clicked a way point it displayed the cutscene and I was able to go back and interact with the center chest thing.

4 Likes

Happened to me right now. Any fix? It is mind boggling to me how can the devs release such broken game. Nothing in this game works properly, but the not unlocking empowered monoliths is the cherry on top…

I had to relog and click the portal at The Last Ruin to activate it. Guessing the requirements are connect all of the bridges and make sure you click the portals at each monolith. Traveling via the map isn’t enough to get credit for it.

Thank you so much, this was the fix for me

I had the same issue, finished all monoliths and campaign but couldn’t access the chest. Might be because I used the portals to move around.
Clearing The last ruin again played the video and I was able to unlock the empowered monoliths

Same here, that fixed it!