My Account
× My Account Forum Buy Now

Last Epoch Forums

Constant Mono Crashes after 0.8.3d

After 0.8.3d, game keeps crashing constantly when I select to start a mono. On the rare occasion I get to play a mono there are giant pink (sometimes green) pools on the ground and on one occasion on a map that had stairs I could see what’s below-it was like I was levitating.

I have been playing since 0.8.3 launch and didn’t have any issue whatsoever. I’m inclined to believe it’s a 0.8.3d issue.

Things I’ve tried so far:

  • Tuned graphics further down (what you see in the graphics.ini file is my normal config)
  • Nvidia graphics reinstallation (DDU Safe mode). I have used these drivers since 0.8.3 release
  • Tried several different chars and zones. Issue is persistent.

Any thoughts?
DxDiag.txt (95.6 KB)
le_graphicsmanager.ini (472 Bytes)
Player.log (101.3 KB)
Player-prev.log (130.5 KB)
version.txt (6 Bytes)

Hey there…

Gut feeling based on other people having issues after the D patch is that there might be something new that has introduced some kind of performance related instability,… Its unconfirmed but I am just putting that out there…

Your description of the pink/green pools and odd artifacts sound typical of GPU issues or game files that need verification… As you have tried the gpu route, I would suggest you verify the game files next… just to be sure…

At your res/settings your system should be ok… but they will make your GPU work… As you have toned down the settings to test I’d guess that its not the primary issue here… So long as you have kept the fps limit in place it should be ok. I would double check your GPU for usage/thermals - just to be sure…

Your dxdiag looks fine… I cannot see anything that immediately jumps up re drivers and devices etc… You are using Razer devices - so I would suggest you make sure you are using updated drivers/apps for those (there have been problems with older versions of Razer software)…

The diagnostic section shows that lastepoch is crashing on the UnityPlayer.dll (game engine) every time… The usual “fixes” for this is GPU drivers and verifying the game files… These two generally resolve issues but not always…

There is also a crash with lghub_agent.exe - which is part of the Logitech device apps - and it obviously installed for your Keyboard… Please can you check this app and make sure you are running an up to date version or see what logitech recommends - you dont want a keyboard app from crashing and causing other problems…

Unfortunately there are two Bluescreen errors - this is not good and unless you know exactly why they happened and have already fixed them, you need to find out why these happened… I would suggest you look at View Reliability History on your system and see if there is any additional information you can find about the BSOD errors… They could be indirectly related to LE crashing… See if there are any LiveKernel events with codes that could help tracing these… These are important to fix - BSOD should never be happening on any computer.

1 Like

Actually it was 21 corrupted files from Steam, all is working well now
Thanks vapourfire for saving my ass once again!

1 Like

Glad it was that simple… hope it stays working for you.

Note: Dont forget about the BSOD errors - that kind of thing would keep me up at night until I figured out why they were happening & fixed it…