My Account
× My Account Forum Buy Now

Last Epoch Forums

Welwyn College bug re exiting -getting stuck and losing minions

Operating System: win 10 i7-7770

Detailed description: I entered the college and talked to the person behind the door, and received the find a way to enter the sealed quest. When I tried to exit back to Imperian Welryn I became stuck and could not move in or out of the door. I finally after a lot of clicking and zooming was just about to reset when I suddenly found myself outside the door but without any minions (I had 6 at the time). I then went back inside and of course the npc’s had regenerated. My minions were there and once again we killed them. I then went back to the sealed door and received the study in time quest again. When I tried this time to exit it worked ok except that once again my minions did not exit to imperial welryn with me.
The screenshot was taken when I was stuck and it looks like I was somehow behind the door.

What were you doing at the time?

How consistently does this happen?

Your system information:

Your log file: output_log.txt (273.7 KB)

Thanks for the report!

This issue should be resolved in our next patch.

This issue should be resolved as of Patch 0.6.1.

Marking thread as solved. Please let us know if you continue to experience this.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.