Unity crash when after 0.9 when trying online play

What worked for me:

  1. Restart computer and boot into BIOS (ie, F2/Del at startup)
  2. Enter “Advanced Mode” and find your DRAM/Memory settings
  3. Change Frequency setting from “Auto” to -200 MHz of whatever your DRAM is rated at from time of purchase (ie, if you have DDR5 6000MHz sticks, hard set it to 5800 MHz)
  4. Leave all other settings the same or on “Auto” for DRAM
  5. If there is a setting to Auto-tune or Overclock for your DRAM, leave on “Auto”
  6. Choose “Save Changes and Exit” from BIOS menu
  7. Boot into Windows as normal
  8. Enjoy Game :slight_smile:

CPU: AMD 7900x
GPU: AMD 7900 XT
OS: Windows 10.

Sadly that too didn’t work for me. I changed the ram timing to 3000 down from 3200 but I still get a Unity crash


Same man, I did everything that was advised on here and other places. I just keep getting the unity crash. Online AND offline… I literally just cannot play LE at all :frowning:


i’ve been using vpn and i have heavy lagspikes + cant play with party

Sadly the more i play the game constantly crashes when changing new zones, talking to npc’s etc. Game is in unplayable state for me.

1 Like

I had a same problem and fix it by changing DNS Can't get past character select - #13 by sean0491

Tried that too still getting the same crash :frowning: I’m getting hopeless

1 Like

Worst thing, we have no info from the team to help us. We have nothing saying its going to be fixed. It’s starting to feel like I may never play LE again :cry:

1 Like

Running into this same issue. I was able to play for weeks and even played most of last night, then suddenly this morning the game launched and after login, I see the tiny pop-up window then the entire thing crashes out to the desktop.

1 Like

I too was having this issue. I reverted my ATI driver to the 22 series from the 23 series and no more crashes.

what exact version are you running?

22.12.2 - I will say that I have gotten a random timeout error but that is an issue that was happening with this driver. For the most part I am able to play LE again with no issues. I wish team red would get their drivers together.

I still cannot get past the character select screen without using a VPN.
Also just confirming that I NEVER had any problems before connecting to ANY online game before, thank you for the non-existent customer support EHG.

That too didn’t work on my RX 6700 XT. I’m giving up on this until EH fixes the god damn crash

Same here

I can’t play this game at all after 0.9 patch!! WTF???

True… over a week and nothing about this issue yet. Getting pretty annoyed. I just wanna play some LE.

@theforsakenking - i noticed two things:

According to your original post, I don’t think you tried deleting your graphics ini file (some people have found this helps with crashes).

Also, your player.log file has timeouts in it, which suggests a possible networking issue. Some folks elsewhere have had timeouts and they were resolved by forcing IPv4 on their router.

I imagine these crashes are very frustrating, but hopefully one of these will work for you.

Also, if they don’t work, you can raise a support ticket directly with EHG at support.lastepoch.com and they may be able to help with your specific issue.

I can assure you that I deleted the graphics.ini file multiple times and still get the same crash.

As for timeouts I tried with multiple VPNs but never once I managed to connect. I also have an open ticket with the support the same day I created this post and so far I got a single response asking me to verify LE files integrity ( which I already did )

I already gave up on this and enjoying myself some D4

1 Like

I can confirm your method doesn’t work at all. I tried it many times - this error continue happen and game crashes evry time