Unable to complete Lightless Arbor and Soulfire Bastion. FInal room has no door to the boss

Since the 0.9.0 update I have not been able to complete a dungeon. I have tried 3-4 keys of both lightless arbor and soulfire bastion. I can go through the first zones, choose the different doors i want, and get to the penultimate room. But there is never a door to the boss. In the pictures you can see one picture where I am in the final room with no door open to the boss. In the other photo you can see that after waypointing out I still have the soul embers and kindling stuff on my buff bar even in monos. The mono screenshot was on .9.0 and the screenshot from soulfire bastion is from earlier today on .9.0b


Thanks for looking into it.


Just ran one in offline mode and sure enough I got the ready check.


I have also had the same exact problem in Soulfire Bastion (a door to the bossroom spawns, but interacting with it does not do anything) so it’s impossible to complete the dungeon :disappointed:

Hopefully we get a fix or something soon. I was hoping to complete the visiongl boss kill event.

i also got this bug, lost my key :frowning:

Can confirm this issue as well but so far only happened while playing solo in online mode. Will test later when in a party

I can also confirm this bug. In soulfire keep fully cleared the first major area and the doors leading out come up with the error LE-67 dungeon entry door is already in use

LE-67 Error Soulfire Dungeon.zip (3.5 MB)

I have been able to do the fight when in a party with players for who the dungeons isn’t bugged, but I’ve had plenty of portal bugs there ( twice I got zoned to a different area and got stuck in a wall, but it seems to be the soulfire dungeon area) and once we got zoned to the starting area where a player was just starting out fresh ( and was not in our part)

afterwards it was still bugged for me solo. will try again later once I found some new keys. (I did a steam file verification and see if it helps)

Bumping my own post as it is now a weekday.

Bumping this as well, had this issue twice so far both with soulfire bastion.

I also have this problem. Wasted multiple keys. Sometimes boss door works sometimes it doesn’t. I wouldn’t have played Lich class had I known this was broken. Hopefully it gets fixed soon.

Happened in Solo Online Play and in a Party for me. I have tried doing 5 dungeons so far. 3 Lightless Arbors all had the same problem, but only for my Character. My 2 other buddies in the party did not get the bug. Then I did 2 solo Soulfire Bastions. The first one bugged out like @Apklittledog, and the Second one I got the bugged Boss Door.
Also playing a Lich if that has something to do with it as well.

I’ve had this occur in two different ways for me with the same character (sorcerer), only with Lightless Arbor, as I haven’t tried out Soulfire yet:

  • The final door to the boss has been selectable but when clicked doesn’t do anything
  • When putting the Lightless Arbor key into the dungeon entry, I hit an invisible barrier that would usually turn into the light for the next area, but it doesn’t do anything.

Happy to provide any additional details that would be helpful. Thanks!

As apparent by other critical bugs, nothing will happen until one of the big streamers encounters the issue and talks about it live.

Okay I’ve found a “kind of but not quite” solution

I’ve just encountered the bug that the final boss door is selectable but won’t open. I pressed T to open portal to go back to town, and then I could use the portal again to go back to soulfire bastion, but when I loaded in, the graphics were all messed up, I was teleported to somewhere beneath the arena.

So I used a movement skill and I was levitated to the arena, I killed the boss successfully, but the soul vendor doesn’t have anything in its inventory for me to gamble. So I still didn’t get any rewards.

TLDR: teleport back to town and back to soulfire bastion, into a pile of graphic mess, used movement skill to go back to arena, killed boss, but nothing to gamble.

The getting stuck under the arena part worked for me! Leap didn’t work though so i had to log out : (

Same issue here, in 5 runs I’ve lost 3 keys.

im also have the same issues i can’t get to the boss room palying solo

Stuck at the penultimate door in LA right now. Didn’t realize this was a thing.

this bug is single-handedly killing the game for me its been two weeks and i haven’t been able to do one soulfire or arbor