My Account
× My Account Forum Buy Now

Last Epoch Forums

Steam Linux - Minimap missing borders

I’m playing on Linux via Steam and the minimap only shows icons and no borders.

This is on all graphic settings using an AMD graphics card.

Hey there, Welcome to the forums…

For clarity… Any chance you can post a screenshot of what you are trying to describe?

Also, please include your player.log file when this problem occurs - it contains the game debug information that may have some clue for the developers. * note that it is overwritten between playsessions so you have to upload it immediately after getting the issue.

On linux they should be in something like.
~/.config/unity3d/Eleventh Hour Games/Last Epoch/

Note:

Assuming that you have verified the game files through Steam & that you are using recent GPU drivers.

Here’s the player.log file: Player.log - Pastebin.com

And a screenshot of the overlay map, the minimap is the same, only the icons no borders/edges: https://imgur.com/a/049KLQO

Thanks… the devs might not reply specifically but they do go through this info…

A few suggestions:

  1. Can you confirm that you have verified the game files - this is important if you have any problem with the game

  2. There are mesa driver updates 21.3 for AMD (you are on 21.2) - this might help.

  3. The player.log is showing a problem with /Steam/ubuntu12_32/gameoverlayrenderer.so - I would suggest that you disable Steam Overlays for LE (they dont do anything anyway)…

  4. Rest of the log look ok to me (*I am not a unity developer) with the usual debug messages that everyone gets…

  5. You said you tried all graphic settings - thats a bit vague - graphical issues like this tend to very odd so its important to be specific so that the devs can try and replicate the problem… A quick test would be to see if this happens on Ultra (everything maxed) & Very Low (everything disabled/lowest setting) graphics options at the 1080p you are using… note, if you are using Ultra mode - be aware that it is known to have very strange issues & causes instability for some and I do not recommend using it until the devs have had time to optimise the game.

Thanks for your help, I appreciate it!

  1. Verified the game files, no effect.
  2. The only 21.3 drivers available are a daily git rebuild, not exactly a stable experience. I haven’t often seen a point release make a big difference, but it’s possible.
  3. Disabled, no effect.
  4. I tried each setting from Very Low to Ultra and it had no effect.

Here’s a post from earlier this year experiencing the same problem: Walls/Outlines not Appearing on minimap in Linux - #5

I guess there’s no developer update yet.

It’s unfortunate because it makes playing in Linux next to impossible.

Strangely when I go to quit, the edges of the minimap appear as the game is exiting.

This is similar to what that linked bug report mentioned about the issue happening whenever the game changes screen/resolution - when you exit the game the resolution changes to reset back to your desktop resolution… An interesting test would be to set the game to very low settings and up the resolution to the same as your desktop - just temporarily to see if the minimap works then… (at your native res, the game will be very hard to run on more than very low settings & still be stable).

Play next to impossible… well, if you rely on the minimap feature then yes… If you dont, like me, then its just an irritation… at least its not actively “breaking” the game by causing crashes etc… :wink:

Its intersting that all the UI updates that have happened since the linked report was made havent affected this problem - maybe @HybridLyte can chip in on with an update?

Just wondering if there’s been an internal update on this… back in April it was acknowledged as being tracked by the developers: Walls/Outlines not Appearing on minimap in Linux - #4 by HybridLyte

The game otherwise runs perfectly for me, it’s just missing the map texture in the overlay map and the corner minimap (only map icons are present).

Not that I have heard… I am just a player like yourself… no affiliation with EHG, not a community tester privvy to internal discussions…

You’d have to tag Mike_Weicker, KissingAiur, HybridLyte and hope they have a moment to respond here on the forum…

Alternatively - and possibly more likely to get a response - visit the games discord channel and ask there directly… maybe someone from EHG will chip in with a response…