Random game crash


I reinstalled the game 2 days ago and get multipe random game crashes.
It can be after a 30min game session or after 2h.

Player-prev.log (103.3 KB)

Could someone guide me to what is causing these crashes?

Thank you in advance.


Replying for visibility, also having random crashes. unsure whats causing it. Like Skadush mentioned can be after 20 mins or 2 hours.

Hello i got the same issue since noone of the publisher ansered any of the Threads with random crashes there is little hope. I read hundrets of threads with random crashes… There are many people witch that problem. pls fix it.

I have a similar issue… been having it for years with last epoch specifically now :frowning:

Just recently was made aware of the event logger on my PC and some windows error codes, but even after fixing those, I still crash every 10-30 minutes of play, It freezes my entire PC, so I have to pull the plug manually, and nothing I can find on google helps.

I’ve exhausted all possible ideas me and my friend group seems to can scramble together, so now I’m replying here and I’ll also make a post if I don’t find an answer on the forum…

Hope this gets resolved…

@Skadush @Robo1 @Qkeyz @Nubarion

Hey chaps - some people who have experienced crashes find it is resolved by:

I hope one of these works for you

Thanks for the advice, but doesn’t help, it’s still crashing. Love it that there is no communication from the devs at all.

My Drivers were up to date but I deleted the graphic ini file and so far so good ! (managed to play yesterday without a single crash).

Thank you for ther advise !!
I guess I missed it in other posts.

No probs man. Good luck!

My game is also crashing randomly since 0.9. Can’t really play atm, because I have to restart the game and rerun every other campaign map 2-4 times (my personal highlight: 11 x Imperial Welryn just to finish one of the quests)

I have a very clean and updated Windows 11 and newest NVIDIA drivers installed. I already tried deleting the le_graphicsmanager.ini file, didn´t help. Also, I reinstalled the game and verified game files in Steam, which also didn’t help.

AMD Ryzen 9 5900X 12-Core Processor
32,0 GB RAM
850 W power supply
NVIDIA GeForce RTX 2070

Player.log (38.6 KB)
le_graphicsmanager.ini (482 Bytes)

Never had those issues before and for me LE is the only game crashing atm.

1 Like

Same here! That sucks! Most of the time it crashed when in Inventory! Screen freeze, Sound still hearable, changing window → crash!

@Treach @schneeweissbetlehem @Robo1 @Nubarion

Hey chaps - some people who have experienced crashes find it is resolved by:

I hope one of these works for you

@Qkeyz - added you here too as I added a new item here based on other reports on the forums

Hey, thanks for your help, but I already tried all of these and it didn’t help (see my initial post). I think my crashes are GPU related (player.log). I guess I have to wait until the devs look into it.

Same here! Can play for about 1 min and the game crashes! But there is no Error Log. Just the Player & Player-rev (see Attached)
le_graphicsmanager.ini (475 Bytes)
Player.log (100.7 KB)

Edit: Also tryed to uninstall GeForce Expirience cause this overwrite the settings in the game! But still the same. Play about 1 min and crash

The Problem is not client fixable… They have to fix whatever the Problem is. It’s not Nvidia or AMD related. There are many People with different GPUs experiencing the same issues. If installing the game on a fresh Windows installation won’t help. Not even one of these fixes will help.
Ty for your tips, but you can’t find a fix for that Problem.

This is a pity! Hope Steam pays a refund!

How much more till they look at that HORRIBLE error? Can’t play the game without crashs when change maps…have tryied everything to solve and nothing seems to work.
Delete [le_graphicsmanager.ini done.
Disable antvirus done.
exception on firewall of windows done.
disable firewall done.
create a TdrDelay on regedit done.
clean open windows done.

What else should i try?

Hi @megaguitar - did you try everything in my suggestion above?

If not, try one of those too

If the issue persists, you can raise a ticket at support.lastepoch.com

Game is still crashing randomly in 0.9f for me.

Can’t get past The Immortal Summit, because after a few steps into the zone (sometimes after 10 sec, sometimes after 60 sec) the game crashes. I tried it 7 times now. I can only see the unity report window for a quarter of a second so I can’t even screenshot it.

I’ll try again next patch, I guess.

Player.log (74.6 KB)
le_graphicsmanager.ini (482 Bytes)

Hey folks

Another chap who experienced a crash or freeze resolved by unplugging their controller.

Might work for you (if you have one) :slight_smile:

@schneeweissbetlehem @Robo1 @Nubarion @Qkeyz @megaguitar

Hey, thanks for your assistance, but sadly that didn’t help either. Random crashed again in The Immortal Summit after like 2 min.