My Account
× My Account Forum Buy Now

Last Epoch Forums

Random forced PC reboots

Hi all,

I am currently experiencing forced reboots while playing Last Epoch. This may happen after some seconds/minutes while standing afk in a hub or also after one hour while smashing through maps.
I had this problem some days ago at the beginning as well but after capping the FPS and setting the details to low the issue was dealt with and I could play roughly 17 hours without any reboot. However now it’s back and I just had 4 reboots in 20 minutes in totally different occasions.

As it is a complete PC reboot no crash reports were created, so I unfortunately cannot provide those.
I have checked and updated GPU and other relevant drivers.
I have also verfief the game files via Steam.

I’ll attach my DxDiag
DxDiag.zip (17.9 KB)
Also attaching the graphics file
le_graphicsmanager.zip (394 Bytes)
And the player log
Player.zip (8.7 KB)
Player-prev.zip (10.5 KB)

I really hope that someone can point me the right direction as playing isn’t fun when you know your PC could reboot any second. I appreciate tension in games, but not of that kind :slight_smile:

Thanks in advance!

Edit:
Did some testing regarding GPU and CPU numbers while running the game:
GPU Temp: 67°C max
CPU Temp: 65°C max
GPU usage: contstantly between 35% and 46%

Still my PC is self rebooting at random times

Hey… Welcome to the forums…

Sorry you are having trouble playing LE.

To clarify… Does this mean that you are getting a Bluescreen and then reboot or does your computer just reset in the middle of playing as though someone pulled the power cable out and put it back in?

Ok… lets look at the info you have provided:

  1. Your in-game settings are ok and match what I would consider appropriate for your hardware. Obviously your GPU is older but your CPU is much better by comparison and if you use any higher resolutions (e.g. upgrade your monitor), your GPU will begin to bottleneck your CPU… but at 1080p its fine. EDIT: I personally run my 1060 on Very low settings - you should consider that on your 970 - there is imho very little difference in graphic quality.

  2. Your CPU temperature is unlikely to make any difference as your CPU is unlikely to be working very hard while playing LE. Your GPU memory, temperature and % usage however are MUCH more important stats to be monitoring… If your GPU is maxing out all the time, drawing more power from your psu (is it older or just enough?) and/or reaching thermal limits then this could definitely explain computer resets mid game. It is very important that you monitor these metrics and if any of them are high, this could ponentially be part of the problem.

  3. Your graphics card driver is dated 21.06.2021 so I am assuming its 471.11. i.e. the latest one. I dont recommend using the latest and greatest drivers - especially with older hardware - as Nvidia is focussed more on eeking out the most fps from their newer hardware than worrying about stability on older cards… A suggestion would be to revert back to an older driver (do not use 466.77 - this has hassles with LE) from earlier in the year and see if this makes any difference to stability. Also, considering your older hardware, you may need to adjust the performance vs quality defaults in the Nvidia driver to see what is most stable.

  4. Your OS is version 19042… that should be ok but there is a newer patch 19043 if you want to install that.

  5. Do not run any applications while playing LE - doesnt matter how irrelevant they might seem… Just for testing purposes dont run them… THis includes things like graphical overlays (steam/nvidia), streaming apps and generally anything - just as a temporary test… The game engine that LE is written in (Unity) has been known to have hassles with seemingly unrelated apps so its best to not run anything while testing.

  6. The end of the dxdiag file contains the most recent Windows Error reports (you can see these in the Windows Event viewer for more information. I cannot read German but I can make out various things here:

    • StoreAgentScanForUpdatesFailure0 - This appears quite a few times - these are usually related to Windows Updates and Microsoft Store. They should not really be here unless there is some sort of problem updating on your system… You may want to try running the Update troubleshooter and Windows System file checker to make sure that something is not corrupted or struggling to update properly.
    • mpsigstub.exe - this is a windows file used to autoupdate windows components like Windows Defender etc… again, you shouldnt be getting these messages unless there is something going on. The previous suggestions may apply here too.
    • Lots of games are crashing on your system - Borderlands 3, Assassins Creed, No Mans Sky, Lens Island, Warhammer Dawn of War and Last Epoch… To have so many different games having problems on your system is not a good sign. All are reporing crashes on RADAR_PRE_LEAK_64 or RADAR_PRE_LEAK_WOW64… These are all memory leaks and usually are ok if they are just intermittent as they are generated by Windows in response to apps not handling memory correctly. However, they can also be caused by memory that isnt running properly or is overclocked too aggressively. If the event is extreme enough, this is something that can cause a computer to reboot for no apparent reason… As things like games tend to use large chunks of system memory in single processes, this is also usually when users experience problems vs less memory intensive apps. To make 100% sure the memory is ok (it probably is), test it using something like Memtest (ie… not through windows).

General suggestion

After changing GPU driver, running the Windows Update and System file checkers, running the Memtest, I suggest that you consider stressing out your system CPU, GPU and memory by running benchmarks on a loop while MONITORING your system components. Things like Prime95, Cinebench and others should be able to stress things out and put pressure on more obscure things like your power supply to see if its able to handle the increased power draw that games tend to force CPUs/GPUs to do. This should highlight any potential problems your system might have independent of trying to play LE.

1 Like

I see you made an edit while I was replying…

GPU temps of 60-70°C should be ok on your particular card. Anything closer to 80 could be a problem.

CPU temps - not a concern.

GPU usage - that seems very low even at 40fps framelimited… are you sure you are reading the GPU not the CPU usage - sorry have to check…

Hey @vapourfire

thanks for your reply! I have updated my initial post with some numbers regarding GPU usage and temperature.

Regarding Benchmarks: Will run one of them again but had them running while assembling my computer some weeks ago.

Regarding game crashes mantion in DxDiag: I am a little bit suprised as I cannot remember any of these games crashing on me. Will do a Memtest as soon as I can.

ATM I assume there is some setting connected to Last Epoch that initiates some sort of conflict. What makes me unsure about the reason is the pure randomness of the event and that I could play for about 17 hours without occurance of the problem.
All other games in play (e.g. Cyberpunk, Total War: Warhammer, Red Dead Redemption2) are not effected and run quite fine and withour hassle.

Edit: No component on my PC is overclocked by me

Jep, it was definetly the GPU usage. I have monitored this and the temperature with MSI Afterburner.
Small side note: While gathering this data I have changed graphic settings to “very low” and set the FPS cap to 36

Ok.

Thanks for confirming the GPU usage… I run a 1060 (which is pretty similar in performance to your 970) and at 55fps, very low settings, my GPU usage is about 60% average… when the game gets busy or your open the inventory /stash then it jumps to 100% almost instantly… Thats why I was thinking your usage was too low…

Very low settings are probably better for your card… FPS cap to 36 - well, if you can stand the slideshow then thats fine too… :wink: I tend to set my fps limit to restrict my GPU usage to an acceptable average and keep temp (and fan noise) down.

Put your machine together some weeks ago… Hmm… so its relatively new - new enough that something could still need some tweaking re stability etc.

Memory leaks… These are normally not an issue - its Windows logging the memory issue - not the game itself crashing (at least not really.)… As I mentioned, these are not normally a problem but you have so many of them that its something to check. I doubt that your physical memory is a problem (i.e. actual hardware) but it could be that your BIOS is running an agressive XMP profile or is auto overclocked a little too much. Come to think of it, you may want to check for BIOS updates for your motherboard.

Last Epoch is in beta so it does odd things - no doubt about it. Comparing it to other apps at this stage in the dev process isnt really useful… what I have found is that if a system has some underlying problem (software,drivers,hardware etc) then because LE is unoptimised and has issues, it tends to highlight the underlying problem more than more polished and stable games… (although you did mention Cyberpunk :wink: so maybe I am wrong)

Well, this was just for testing purpose, reverted it back to 50 as it apperantly did not made any diffences beside eyeball cramps :wink:

I am absolutely aware of that and it is in no way my intention to blame EHG for that as problems could be expected - the game is afterall still in Beta and no full release where you could expect it to run smoothly (cough Cyberpunk cough). This was only intended to show that a hardware problem is very unlikely.

Will update BIOS and MB-Drivers, push Windows to the latest update.
Regarding GPU-Driver: I startet playing LE with an older GPU driver. Only after experiencing the reboot problems the first time have I installed the update. So this problem occured under an older GPU driver as well.

Thanks for all your time you put into your constructive answers. This is really highly appreciated!

1 Like

Just one last note on this one… There have been players who have had problems with graphics drivers getting messed up so that changing drivers made no difference… In these cases doing a proper safe mode uninstall and install of drivers was needed (or using something like DDU)

[Update]
Installed all recommended updates, did a complete new install of graphics driver, updated all periphery drivers, checked BIOS settings (no update available) and re-installed Last Epoch to a different drive. Unfortunately the problem still persists and computer is rebooting after between 30 seconds and 21 minutes (this was the longest period I could play until now).

Have created a new character respectively did some older maps as I thought maybe this problem is tied to the mapset I am currently in or the character/spell animation.

As much fun as I had I think I will unfortunately need to put this game on hold for now as playing makes no sense to me, when you can’t even finish a map properly or barely making it to the next fast travel point.
I really hope to be able to join you guys again at some time in the future.

I want to thank @vapourfire again for his time and helpful approach (not only here but in all the other threads). You are one fine example of this community. Hats off to you!

Hey…

Sorry things have not worked out for you.

Obviously waiting on the game to get more stability etc. is logical… The only thing I have left to suggest is to try the game on an alternative computer or if you can at some future date, maybe do a fresh windows 10 reinstall and try again… this has been the “last gasp” but thankfully successful solution for quite a few players on the forums…

Hope to see you around in the future…

:+1:

Will definately give it another shot after the next update. Fingers crossed.

As much as I want to play LE and complete Windows reinstall seems to be too much of an effort from my sight.

See you (hopefully) soon!

1 Like

Okay some news here: I found this thread whilde doing research as the problem arose. I quickly put this solution aside as I thought this seems to be a very far shot and honestly I just forgot about it while trying to find a solution.
However before putting this game aside I did one last google search and found the thread again. I decided I won’t hurt to give it a try. I don’t know how but since then I could now play for about 2 hours straight without any reboot.

I am not saying that this was/is the final remedy but it gave me some hope. Will definately update regarding the long-term effect and if this might be a solution or if I am just lucky regarding reboots right now.

Cortana… grief… that was such an obscure thing that I forgot about that post…

Honestly for now I am glad anything has made a difference…

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.