My Account
× My Account Forum Buy Now

Last Epoch Forums

Random crashes

Hey folks,
it’s been some months since I last played LE. Back then I had many issues with my graphics card (5700XT) that made stop playing. Now, with a new card I was ready to dive back into gaming…
But the game keeps just crashing randomly (always ingame - never at title or character selection). It’s not depending on the usage of certain skills or a specific territory. It just crashes (right now it happened after I went AFK for 10 minutes).

Crashes.zip (212.9 KB)

  • Win10 is up to date
  • Drivers are up to date
  • Steam integrity cecked (everything was fine)
  • Maybe relevant stuff in background: Vanguard (from Valorant), Discord, sometimes a Chrome tab

Edit: system specs:
Ryzen 3600
Nvidia RTX2070
16GB DDR4 RAM
Game installed on M.2 drive
Every other game is running fine. Just LE keeps crashing :’(

Thanks for your help!

I am also having random crashes that started today after the new patch. It is happening so often I can’t even clear 1 zone

Crashes now happen more frequently, unable to clear even one area. Windows managed to catch this for me, even if it doesn’t look all that helpful…

Name der fehlerhaften Anwendung: Last Epoch.exe, Version: 2019.4.8.30749, Zeitstempel: 0x5f2ac944
Name des fehlerhaften Moduls: unknown, Version: 0.0.0.0, Zeitstempel: 0x00000000
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0000028160000000
ID des fehlerhaften Prozesses: 0x1570
Startzeit der fehlerhaften Anwendung: 0x01d69ff766bd526d
Pfad der fehlerhaften Anwendung: D:\Steam\steamapps\common\Last Epoch\Last Epoch.exe
Pfad des fehlerhaften Moduls: unknown
Berichtskennung: bd020b9e-748a-45a3-bc86-a0d8b10f0b74
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

(Sorry, German OS, so can’t set it to English - but the order should still be the same)

I’m sure @Heavy could translate if necessary.

Not sure if any of the information that is in German is of any importance for EHG to find the issue.

But will try later when I am home.

1 Like

As I just said, won’t be that helpful. It’s the genereic “Event ID 1000 - Appcrash” error logged in the windows event log.
I’m not new to crashes, BSODs an the like, but these crashes are giving me 0 clue where to start searching for a solution. I just wanna play the game :’/

1 Like

Tried again after this update.
Still the same. So what can I do? Just wait a few months till the next big update drops? :confused:

EDIT:
What I tried in addition:

  • older graphics driver (NVIDIA RTX2070)
  • Standalone client
  • various different graphics setting via the NVidia control panel

Still crashing :frowning:

I hope this additional information is helpfull :slight_smile:

UPDATE:
So I guess I have to revisit this thread since the crashes are linked to a certain area of the game. I got crashes in other areas too, but these are far ahead in the “crashes per minute” ranking:
Imperial Era:

  • Imperial Erlryn
  • Soul Wardens Road
  • The Risen Lake (rank 1 in crashes)
  • Ruins of Etendell (rank 2)

I got crashes occasianally in other areas earlier in the game, but here it became so bad, that I had to post it here. After the Risen Lake I didn’t experience any further crashes so far (2h playtime).
For me, as a noob, it feels like there has to be something that these areas are using in common. Assets, Enemies, Skill, Textures, … thats causing this. I’m some kind of Sherlock, ain’t I?..

I hope you can make something out of this.

Special thanks @Heavy for supporting me in Discord with additional ideas and information :slight_smile:

1 Like

Another Update
Crashes in:
Ancient Era:

  • Anvient Forest

Divine Era:

  • Etendell
  • Lagon’s Isle

Can’t play on, can’t finish the main questline (and the “destroying the siege camp” quest).
Also I highly doubt that I will be able to play Monolith if these Tilesets/Assets/… will be there :confused:

Crash-files attached.
Crashes.zip (264.0 KB)

I know I’m not the only player of this game, nor do I have any priority. But a Mod-Post with something like “Ay. Got that. Fix soon™” would at least tell me that there is someone reading this.

Thanks.

Still unplayable for me. The game just crashed after I went AFK at the end of time. With the first mouse-click the game just crashed again.
Reinstalled the game. Made no sense (because I also tried the standalone), but just wanted to be sure that I really did everything I could do.
All I got left for you is the DxDiag:
DxDiag.zip (16.5 KB)

  • Posted my problem with description and crashlogs into the correct subforum
  • Tried everything I could possibly do (at least with my knowledge) and updated it
  • Kept on trying to fix it somehow
  • Uploaded more stuff that could help to identify this problem
    And still, almost 2 weeks without any response… This is really disappointing and frustrating :confused:

2 weeks, still nothing.
As a last try to do really everything I can do to help you helping me:

I tried to capture a crash (I used XSplit). Suddenly the game didn’t crash anymore, instead it dropped to 1 FPS. Still better than a crash I guess.
Until I got to the second Monolith quests, where this happened:


(Crash happened where the screen tearing appears. There was no tearing, simply a unity-appcrash window. XSplit made some tearing out of it)

So, you made me spend hours of my time trying to get this running. You made me even download XSplit and some bs video editing software. And you made me upload it to YT. All I want now is a simple: “Seen”. Thank you…

From all the games I’m playing its only LE with these problems, so I’m more than sure that it’s not hard- or software related.

I am by far not the only with crashes and problems, and I am also by far not the only one getting zero repsonse. What happened? Did the game become too big and there are too many tickets? Or did you just stop caring? :confused:

UPDATE:
Googling this error code: “UnityPlayer.dll caused an Access Violation (0xc0000005)
in module UnityPlayer.dll at 0033:103fe2ad.” will bring you to an endless variety of results. Most of them resolve in “Uninstall Citrix”. I never used Citrix to begin with.

I wiped my hard drives clean and reinstalled Win10.
On my system now:

  • Newest Win10 Pro
  • Newest GPU Drivers
  • Freshly flashed BIOS/UEFI
  • Steam
  • Discord
  • Chrome
  • WinRAR

Nothing else (besides all the Windows stuff ofc).

And well, guess what: game is still crashing randomly (right now in a Sewer tilemap Monolith).
Log: Crash_2020-10-28_200914678.zip (46.7 KB)

Ye, whatever. I’ll give up. 18 days. No help. Not even a dev/mod respsonse. No idea what happened to you guys.

Similar crash for me. This was occasional, but now seems to happen within minutes, if i leave the game idling.

Faulting application name: Last Epoch.exe, version: 2019.4.8.30749, time stamp: 0x5f2ac944
Faulting module name: nvwgf2umx.dll, version: 27.21.14.5709, time stamp: 0x5f91adb3
Exception code: 0xc0000005
Fault offset: 0x000000000021162e
Faulting process id: 0x213c
Faulting application start time: 0x01d6b89e1ee0b9e1

Update last crash closed the game screen but steam still saw the game as running. Exited steam, rebooted, and validated file integrity in steam. this found one bad file and replaced. the frequent crash didn’t return tonight.

Uploading the crash files helps.

Hey man,

the difference between your crash and mine is: for me it’s the unityplayer.dll which causes an access violation. For you it’s a driver file (nvwgf2umx.dll).

You could fix this by making sure that your driver is up to date.
If it actually is up to date, try DDU (Display Driver Uninstaller: https://www.guru3d.com/files-details/display-driver-uninstaller-download.html) and reinstall the newest driver afterwards. Maybe there went something wrong with a driver update.

Good luck!

Whom is uploading the crash files helping?
I’m trying not to be toxic here, but this thread has over a month in age and still got 0 replies from any dev/support/mod/… So I doubt that there is anyone interested in this at the moment.

I understand your frustration, but they do usually ask for the crash file so I was just asking for it so that it’s available for them when they do get round to looking at it.

1 Like

Yeah, no offense, nothing personal. Frustration is the right word here :wink:
I guess it’s understandable.

1 Like

Hi there,

I’m very sorry about the issues you’re facing and I apologize for the non-existent response from us. It’s been a very busy time internally, but I know that’s not an excuse.

I also very much appreciate the lengths you’ve gone to for providing information and trying to resolve this issue.

Unfortunately, I don’t have a firm answer or suggestion to give you, which I’m sure is disappointing. I’ve looked at your crash reports and while I see the error it’s reporting, I can’t see the reason why it’s occurring. I’ll pass on the files to a developer as well to confirm, but there doesn’t seem to be a ton of actionable information.

It looks like you’ve tried everything from what we normally recommend in this case, except for perhaps one thing: have you tried playing the game on the lowest graphics settings you can? (i.e. Master Quality turned down, as well as everything else).

Obviously that’s not a way we can expect you to play the game, but it would be helpful in determining if the problem is potentially caused by a specific graphical feature. For example, I’ve seen some reports of turning off anti-aliasing helping stability, but I haven’t confirmed that and it certainly seems like it could just be placebo. But, it should be easy to try.

We do have a potential fix for crashing issues we’ve seen on Nvidia graphics cards coming in our next patch, Beta 0.8, but it doesn’t seem to match the errors you’re reporting. Regardless, I would definitely appreciate you trying out that update when it is available.

I don’t imagine you kept the RX 5700XT, but we did find and resolve the most prominent crashing issue that was affecting AMD graphics cards back in June. I don’t think that helps you now, I’d just like to provide you with some evidence that we don’t completely ignore crashing issues. We certainly do need to improve though.

I think that’s about all I can offer at the moment, but I’ll pass this along. Again, my apologies for the situation.

2 Likes