Online play unavailable

Upon switching to the internal test client the game allows me to make an online character, but when I click the play button it tells me that online play is unavailable. I see people playing on twitch but I did notice that the game is on version 8.14D and I see in the patch notes for the multiplayer beta the most recent is 8.5f. Is this a problem?

Same issue here. Here’s a screen shot

I’m getting the same thing. I’ve reinstalled the client, tried 2 different computers, opted out & back in, flushed DNS (desperate here OK), and tried the standalone launcher but turns out you can’t run the beta on the standalone unless I’m just blind. :frowning:

no idea, but I logged in early this morning and it’s letting me log in again so don’t know if they fixed it, or if it was at capacity already yesterday when I tried to get on or something. no idea.

Interesting, I am getting the same error still

this is such bullshit. iam getting same thing. are the devs not even paying attention to the ppl trying to play? to the ppl who bought the game?

Yeah, after looking at other posts in the technical issues category it is clear that they do not pay attention to 90% of the posts on here, which you would think that even a small team of devs would do on a “stress test” weekend, very disappointing to have missed it and I hope they do better at paying attention to their community in the future

Same Issue here. Went to log in and lost connection at character loading screen multiple times with steam client open.

Same issue here…oddly enough it happened after grouping with someone, haha.

Fix: Register for the event again, apparently some beta code arent working correctly

How i fixed this, just created another online character which entered successfully the world, then i was able to enter with my first character.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.