My Account
× My Account Forum Buy Now

Last Epoch Forums

Light sources casting colors everywhere

The update made it so that light sources display bright colors on everything for me. It seems to be only flaming braziers and stuff like that which does it. If they leave the window, as you can see in the screenshot, the color disappears.

This is my setup, running the game with everything on ultra.
DxDiag.txt (107.3 KB)

Sorry about this! We haven’t have this issue internally, so we need to gather more information. Please upload your log file. The relevant one is Player.log if this happened the current/last time you played, or Player-prev if it was the time before that.

Have you had this issue anywhere besides this zone? Is this the first character you’ve loaded after starting the game, or did you play multiple characters? Your graphics settings would be helpful too, and if it happens again try changing various settings.

Player.log (25.6 KB) le_graphicsmanager.ini (490 Bytes)

There you go.

This is on a fresh install, on the second character I loaded. I initially loaded an existing character, and didn’t see the effect, but then loaded a new character, and then it happened exactly when I entered the boss area where you get the shard, now that I think about it. It persisted to the next zone, after which I closed the game again.

I can’t reproduce it on a new Beastmaster. I did have a hotfix update before though, so not the same build:/

Hello, I have a similar problem, I hope my information will help solve the problem.Player.log (4.0 MB).le_graphicsmanager.ini (488 Bytes) DxDiag.txt (111.4 KB) Screenshots

I’ve also noticed this today. I’ve just started a new character.


Player.log (138.6 KB)

le_graphicsmanager.ini (507 Bytes)

Restarted the game and the lighting looks corrected


Player.log (8.0 KB)

Hi everyone. We haven’t had this problem so we can’t be sure, but we’ve deployed a potential fix for this issue in 0.7.7e. Please let us know (with the relevant files) if this happens again after you have the update.

Thank you!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.