LE-65 error

= error 65

Same problem here. First time. Until now i always been able to play, or at least log in and try XD!

I belived problem were solved…

same problem please solve this :((

same. up until a few min ago i was at least getting “Connecting” from the char select, now it just immediately gives me LE-65

I could bypass this by changing my devices DNS to Googles - and GL ppl

Unfortunately I got a stuck loadingscreen after I connected… :smiley:

stuck on EOT loading screen for the past 15mins lol

Same issue BUT I got in after I close and tried again

You know that thing about “have you tried turning it on and off again?” yep it works

Finally I’m in, I quickly went into Monolith, cus its mostly stable xD

Yup, its normal now.

I am getting this error. Tried loading into a zone, loading screen forever, then disconnected from server. Now when I try to log in on that character it just gives me the le-65.

Got the same problem here died from a boss and I couldn’t revive. Logged out and now can’t log back in

Just started getting this LE-65 Disconnected from Server this morning. Now im stuck on “Connecting” after trying to log in 3-4 times.

I was getting this same issue. Couldn’t load a new zone, so I quit, relogged, LE-65, lost connection to server. I finally got in, but it took a few more tries to take the portal to the next part in the story for me. Lots of hoping it’s loading or connecting in the background.

same here connection issues

anyone find a solution to this stupid error?

Is it today’s problem ? Because I have the same issue, for about an hour and funny thing is that I can log in without error to my second character in the game…

It must be releated with the location of the character in game… (probably end if times) It works when I create a new toon from 0 but it wont log into existing ones


Guess i’ll play Nightingale.

1 Like

This is so BAD, was playing this afternoon okay. The porting was a little slow, but now can’t log in from character screen (lost connection) every time. I have been trying to log in for over half an hour, FRUSTRATING to hell. 5 days after release and still this problem…