I cant connect and play

ive tried so many things and still this problem persists. EXTREMELY PAINFUL BRO, as i have finally leveld up to 85 and put in 110 hours on this character.

I load up the game and i click on my character. then it loads me in. then i get a cannot connect to server and it prompts me to click back to main menu. this is so frustrating. fix the fkin issue ty. say bye to my 110 hours and my guy i made.

same problem. already the second day. apparently the developers do not want us to test the game)

Same issue here. “You lost connection to the game server”.

I’ve tried reinstalling and it didn’t work.

Can you provide some more information as to when this happened? Were you in a party the first time you were disconnected?

hi. in this thread Multiplayer test bug - Lost Connection to game server I have detailed my attempts to narrow down the causes of this error. In my case, this error occurred after the next entry into the game. I played with a friend the night before and we were ok. during our game, a friend had to restart the game, as his minion icons disappeared. when restarting, he told me that he had some kind of micropatch installed before the next call. It is noteworthy that I did not have such a patch. Maybe that’s why I end up with this banner?
I played with a friend until about 1:30 UTC Saturday, and the problem appeared when I entered the game at about 3:30 UTC Saturday.
I also attach a video of the problem on this link. Desktop 2023 02 05 07 52 14 02 DVR - YouTube
I want to note that my friends can send me an invitation to the group at this moment and I receive this invitation.
p.s. sorry for my english

i was playing with my brother, for 8 hours straight. 3am comes around he logs for the night and i continue on. i kill the level 100 monolith boss the cold guy and get his helm. then i find a +4 volatile zombie hybrid affix helm exalted drop and i equip it and put in my extra points into the skill tree. then i take of the helm and the points did not get removed. so i put the helm back on and notice i have another 4 skill spoints to put in, so i do that and then take off the helm and re equip it to get more but it doesnt work and seems a bit buggy as the points were taken out when i take off the helm. anyways i log off and try the game the next day after a 8 hour sleep. and i get the message and i cant play the game anymore. i have tried a bunch of things but still the shit dont work so im over it. such a let down as i grinded hard the first 2 days to get him to 85 and now hes broken.

just entered the game. the problem is gone. check if you’re okay too

1 Like

When you have an item which grants +levels to skill, removing the item also removes those levels from the skill, and unallocates assigned points from the tree correspondingly. This is expected behavior - though there is a visual bug where sometimes the current level of the skill doesn’t display correctly.

We’re looking into the issue with re-connecting to the game server. It doesn’t look like a different issue we identified based on your description.

When you try to connect to the server now, at what point does it stop working as expected? Do other characters work?

i took off betatest and loaded up my main guy i had before the beta and it had a download. i downloaded it then logged in and played afterwords i swapped back to the beta and it also had a patch so i downloaded. this was 2 days ago. nothing worked i was still getting DCd. about an hour ago i went to play regular epoch and it had another download… so i downloaded that then went back to beta and downloaded it there too. then loaded up the beta and i was able to log into my level 85 lich i created a couple days ago.

ty iam in!

this issue appears to be back. just downloaded the beta, so fresh install.
I login to the beta (I accidentally typed in the wrong display name, but I can’t change it) and now I’m in the eternal loop of trying to login and I get a message ‘you lost connection to the game server.’ Same error for new or already created characters.
When I go back to the main menu, the new character is created, but when I try to play online I’m back in the same loop.

Trying to play the beta as well and having the same error as Gafgarias. I can make new characters but it always “Lost connection to the game server” before I can actually load in.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.