Game freezes every 10 or so minutes

My game keeps freezing every 10 minutes or so. I have now exhausted all ideas, options and information I can find on the matter…

When it happens, the audio halts and the entire PC freezes, I then have to pull the plug manually to the entire system. I only have this issue with Last Epoch.

It can happen inside and outside of town, during combat or just while running around.
The character class doesn’t seem to matter what so ever either. Pets or no pets.

It has also caused me to lose several characters and 150h+ worth of shared stash tabs

Seriously need help, ideas or whatever, I’ve tried the following:

  • Running low graphical settings
  • Limiting FPS, disabling and enabling vertical sync.
  • Disabled and Enabled XMP profile for my PC
  • Reinstalling the game a handfull of times
  • Verifying the game files through steam 20+ times
  • Made sure I run the latest drivers for everything.
  • Checked event logger and fixed several windows related warnings (I get no logged errors when the crash happens however - only that PC reboots unexpectedly when I pull the plug)
  • Monitored my GPU & CPUI during crashes uses task manager (nothing stands out there)

I’m already not a very tech savvy guy, when it comes to PCs, usually modding games is a bit high end for me, so with all this in mind - And with what I’ve already tried - the fact that I can’t find any leads as to what’s causing the damn crashes, I’m basically exhausted out of ideas and need help.

I added my dxdiag and player.log here, idk if they help, I can’t seem to find anything significant in them…

DxDiag.txt (152.8 KB)
Player.log (175.0 KB)

Sorry for the poor writing - I might’ve also have missed something in what I’ve attempted above, it’s been a growing list for years - everytime I reinstall last epoch after throwing it at a wall outa sheer frustration, then I get back to it and try and fix the same issue all over again.

Hey fella - some people who have experienced crashes find it is resolved by deleting graphics ini file ( )

I hope one of these works for you

Hey mate

Thanks for info - I just tried it and it didn’t help for my situation sadly :frowning:

Still crashing

Hope you have a nice day

Sorry to hear that :frowning:

I hope you can figure it out.

Bumpy bump

Hi, Have you come across any solution for the game freezes, yet? Or are they still happening for you?

My reason for asking: The same thing has been happening to me. This has been ever since patch 0.9h in my case.

Same as you, I have tried everything. So now I’m just waiting to see if somebody finds a solution for this, or if one of the dev’s optimizations finally fixes it.

In the meantime, this has exiled me from being able to play any more Last Epoch until it gets fixed.

So it also feels a bit ironic or funny to me that I am just playing “Path of Exile” now, instead.

Hey mate

Sorry to come with bad news, but no - it is still an ongoing issue for me :s I’m pretty much waiting for an optimization patch from the devs…

tried alot of tips and help from psychodrive here, in another post where he came with alot more ideas (there were more people in that post) - maybe one of those can help you, sadly they didn’t help me :frowning:

Let me see if I can find it for ye

here is the post I was referencing - maybe try and scroll through it and see if there’s something you haven’t tried? other than that, I don’t really have any good ideas sadly :frowning:

GL mate

I don’t see the link. But I think that I may already know the thread that you mean. Thanks!
Good luck to you, too! :slight_smile:

huh, I might’ve forgotten to slap it into the comment, sry if that’s the case - I’ll try again

let’s see if that worked

That worked. I’ve got the link from you now.
Thanks again!

I have had issues with game freezes and crashes. Tried all of the steps above, verifying files, deleting ini file, changing graphics settings, Nvidia control panel, etc. No luck, continued to get crashes.

I then ticked the Streamer Mode in graphics settings and I have not had a crash or freeze yet, 5 hours in. Not sure if this will work for you but worth a shot.

Hey - thanks for the idea, I finally got back to trying it, but it sadly didn’t work for me :frowning:


Might wanna add your experience to this other thread:





Same issue here. 6900 XT, Adrenalin 23.8.3 (23.9.x causes issues with hw acc in edge)
Screen freezes and in-game audio continues.