"Enter game" wont enter the game

Hello, my problem started like 2-3 weeks ago. I was playing for a few weeks and all were good, no bugs no nothing. It suddenly happened i logged into my account in offline mode, tried to press the big green “Enter Game” button, and nothing… the game freezes for a sec and nothing happends after that, music playing and the game running fine but is not getting into my characters, all buttons work fine. I tried creating an new offline character and nothing happens after the cut scene just a loading screen with music, but the game still running. I tried creating an online character to see if the problem is only with the offline characters and nope with the online one is getting past the cut scene but im just stuck after it ends, i cant move or use skills or anything else beside my ESC button.
Player.log (485.5 KB)
Player-prev.log (726.7 KB)
My logs.


Have you tried verifying Steam files yet?

yea and reinstalled, cleared cache, nothing works.

I would recommend finding your logs and uploading them here


Somebody might see something that can help identify the problem and resolve it

My logs.
Player.log (485.5 KB)
Player-prev.log (726.7 KB)

Your log file suggests that the stash has been corrupted:

2023-05-22T05:39:14.0476565+00:00	LE.Services.Login.UserServiceException: Read: Character STASH_0 format invalid for player F45F0119AA45CFDE 
 Category: data.offline.stash ---> LE.Services.DataStoreException: Read: Character STASH_0 format invalid for player F45F0119AA45CFDE 

It’s the same issue like in this topic. Check the comments for solution: “Enter game” button in character screen doesn’t work

1 Like

Not working for me, did all the steps.