My Account
× My Account Forum Buy Now

Last Epoch Forums

Crashes since 0.8.3

Hey everone,

i played much LE during patch 0.8.2x and its worked completly fine. Now with 0.8.3x my game keeps crashing with this window pop up for a second: unity 2019.4.23f1_3f4e01f1a5ec.
Most solutions on this Forum or anywhere else are: Nvidia settings → Physix → Graka (instead of auto or cpu). This setting i always had set already. My drivers are all up to date. I reinstalled the game at least 6 times, reinstalled my video drivers as well.
After reinstalling my graphic settings are looking like this: Graphic Settings ← cant even get this fixed.
Other files:
DxDiag.txt (36.8 KB)
error.log (72.7 KB)
Player.log (63.3 KB)

Like i said i already played like 140 hours and it worked fine. Hopefully someone can help me so i can play again.

Thank you guys :partying_face:

I’m having crash problems too. Specifically when I want to go to “the great college” my game always crashes. It was working fine before the 0.8.3 patch.

DxDiag.txt (101.1 KB)
Player.log (107.3 KB)
Player-prev.log (72.9 KB)
Crashes.zip (211.7 KB)

Game crashed everytime i login.

Hi there…

When you see the graphics settings with the option a, b, c - this is usually solved by removing the le_graphicsmanager.ini and its backup and starting the game… This resets the graphics settings and should fix that problem.

I see that you are using Windows 7… There are quite a few reports on the technical forum about people in windows 7 having issues… Unfortunately almost every single one has had to reinstall their Windows 7 to get LE to work again… There seems to be something that gets updated/changes on Windows 7 that makes LE stop working and even after weeks of troubleshooting with the devs involved no-one seems to have been able to find out what is causing the problem… Every single person that did a reinstall was able to play LE again perfectly fine… I am just mentioning it in the event that you are now plagued by the same issue…

The game is crashing with on Gameassembly.dll which is the Unity Game engine… Your dxdiag on windows 7 doesnt have the diagnostic section so I cannot see what other errors are happening on your system… Please can you view your Event History and see what other errors are happing when Last Epoch crashes… and perhaps there is more information in the event log that could help figure out what is happening.

With your hardware spec, I would recommend that you set the game to very low settings with everything disabled (grass/shadows/aa)… This is the most stable config to use when having problems.

Another thing to try is to see if you had any recent updates on the system - i.e. did anything patch, change or was installed? Obviously windows 7 has not had many updates now that its no longer supported (by Microsoft), but you need to try and see if anything else changed on your system…

Last idea is to check if anything else that is running on your system has a problem with the Unity game engine… Its hard to do this, but there are known issues with other apps that conflict with the Unity engine…

Other things to try are to reinstall DirectX with the platform updates from Microsoft for Windows 7 or through the directx redistribution download on microsoft.com

You could also try running windows system file checker - unlikely to do much but it will at least make sure that all your system files are ok.

EDIT: I have never had to change the Physix settings for LE… I use default driver configurations and I do not have game crashes on my i5-7500/1060/16gb/NVME/Win10 system running at 1080p/60fps/very low and disabled settings.

Hi…

Your problems are different to the OP.

Your player.log and dxdiag all refer to DirectX related errors… Specifically on nvwgf2umx.dll (Nvidia drivers) and direct3d texture shaders…

You havent provided your in-game settings so I also cannot see what settings you are using - the beta game has performance related instability that is directly related to settings and can exibit as graphic errors.

My recommendation would be:

  1. Verify the game files via steam to make sure you dont have any corrupted files and that its updated to 0.8.3C

  2. With the graphics driver errors, I would recommend a safe mode GPU driver reinstallation (or use DDU) . This is the only way to ensure that messed up GPU drivers are properly reinstalled. You may also want to consider using an older GPU driver release - sometimes the newest drivers are not the most stable - especially on older GPUs… Considering the errors you are getting this is properly the most important step to do.

  3. I see your OS is updated but double check that there are no failed patches.

  4. While testing LE, dont run any other applications at the same time… just to see if any of them are involved in your instability… This includes things like streaming, graphic overlays (steam etc) and anything else… doesnt matter how irrelevant you might think it is…

  5. Reduce your in-game settings all to very low and disable all features like grass.shadows.aa… This is the most stable config to use while testing things… Be sure to enable a 60fps framerate limit - very important as it stops LE from maxing out your GPU. If after updating your GPU drivers, and using these settings, things are more stable… then you can slowly increase the settings again, one by one to find what is most stable for your system and at a quality you can accept… Remember LE is in beta and has issues so its important to be conservative…

Hi…

Sorry… I cannot help you unless you provide much more information… You might want to read through the other replies and see if any of those ideas help you… or you might want to post your own thread with your details…

I did a fresh driver install seems like it fixed it btw I play it on medium preset. Thats the only thing I havent tried before. If I remember correctly I updated the driver via geforce experience the day before it started crashing maybe it fucked something up.

Thanks man!

1 Like

Glad it worked…

Yes… just doing a driver update doesnt always work properly… I think its got to do with replacing the files properly - so if there is a messed up dll somewhere, then the update just assumes its fine and doesnt replace it… Just guessing obviously but fresh driver installs are usually much better - especially if you are having issues…

Your 2070S should handle medium perfectly fine… It could probably play at higher quality too but things start to get unstable so I’d stick with Medium… at least until the devs can dedicate some time to optimisation…

Hope it stays ok…

Hey there,

first huuuuuuge thanks for a response like this. Tried anything except the windows reinstall… and nothing helped. So it will be the reinstall or waiting for my new pc :smiley:

No problem…

Remember to backup your files before your reinstall/get your new pc… The savegames for LE are all on your local machine in

Bootdrive:\Users\USERNAME\AppData\LocalLow\Eleventh Hour Games