Crash When Loading Any Character

I’ve been playing this game on and off for several months now. I’m using the standalone client. I played a bit a couple patches ago, but I don’t remember exactly what version the game was on. I think it was 0.7.6 but it might’ve been 0.7.7.

Yesterday I decided to reinstall but I have a new SSD that I’m using for games, separate from my OS drive, so I installed on that one. Now whenever I boot the game, all of my characters show up but when I try to load one, the game goes to the loading screen for a few seconds and then crashes. It happens when creating a new character too. No error or anything, the client just closes during the loading screen.

Logs are attached. Player.log is from when I tried to create a new character and Player-prev.log is from when I tried loading into a level 70+ character that I’ve had for a while.

Player.log (36.0 KB) Player-prev.log (12.6 KB)

edit: apparently the 5th time’s the charm, but this is what it looked like when I got in (loading an older character): New log: Player.log (1.1 MB)

Hi Jokomul, I’m not exactly certain what is going on that is causing the issue but I suspect that something went wrong with the download. The errors that we’re seeing there are very generic but it seems like some things are just missing from the scene, including the ground.

“Failed to create agent because it is not close enough to the NavMesh” I think is happening because there is no NavMesh because the terrain is missing.

I know the download is kinda slow but if you could attempt to re-install the game, that would be helpful.

Alternatively, a full crash report is placed here:
C:/Users/[username]/AppData/Local/Temp/Eleventh Hour Games/Last Epoch/Crashes

Thanks for the quick reply! Unless I missed something really obvious, that crashes folder didn’t exist. I’ll check again when I’m at my computer to see if it was created after the last crash where I was actually able to load in.

I’ll redownload when I get a chance today and report back.

1 Like

Alright I uninstalled the entire game, reinstalled the launcher, and re-downloaded the whole thing. Same issue - crash during loading screen.

I did discover that those crash folders are being created (I was looking in the wrong spot - sorry). However, they’re all empty except for one. Here are the files in that one: error.log (38.7 KB) Player.log (42.3 KB)

Ok weird update: I set my pagefile.sys to 8GB, restarted my PC and suddenly I can load into town. I have no idea why this would affect anything since I already have 8GB of RAM which exceeds the minimum requirements listed. Maybe it’s a coincidence? But I don’t know what else it could be since that’s all I changed. Regardless, it’s working now and I’m building a new PC in the next couple of weeks so I’m not too concerned about this issue. But if you’d like any additional information or logs from me please let me know and I’d be happy to help.

Thanks for the follow up, sorry it was such a struggle. That’s very helpful information so that’s the silver lining I guess?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.