My Account
× My Account Forum Buy Now

Last Epoch Forums

Crash on exiting completed echoes

I crash on trying to zone out of completed echoes, when entering the teleport. This does not occur every echo, but may occur on the first one of a session, or the third or forth. I usually can’t run more than 3 or 4 without crashing out. I still receive credit for the completed echo, but obviously cannot get the rewards when zoning back to The End of Time.

DxDiag.txt (80.8 KB)
Player.log (112.3 KB)
le_graphicsmanager.ini (480 Bytes)

Hey…

A few suggestions regarding stability in the current beta & unoptimised version of LE. Important to note that LE does have performance related instability if you push the in-game settings/resolution/framerates. This is a KNOWN issue.

  1. Dont run the game on Ultra graphic settings - there really isnt that much of a difference in visual quality between Ultra & Medium settings but there is a HUGE improvement in stability and reduced GPU load (which affects the gpu thermals & usage). This has little to do with what your hardware should be able to handle - its more a factor of the state of the game right now. Lots of players with higher level hardware than yours have confirmed that they find the game far more stable if they are more conservative with their in-game settings.

  2. Framerate Limiting - this should be enabled. It improves stability noticeably by preventing the game from maxing our your GPU - something that is known to cause weird problems in the game right now - even on high end GPUs… Its best to limit the framerate so that your GPU usage is no more than 60-70% in town doing nothing and has headroom to spike up in busy in-play moments… Obviously the usage % is just a recommendation - key is to keep your GPU comfortable - not maxed out. This also is directly related to the in-game quality / feature settings as they would increase gpu load too.

  3. As an example, I use a 1060 GPU which (according to userbenchmark.com) is about 10% slower than yours and I run the game at 1080p, all settings on very low or disabled and I limit the framerate to 55fps for stability… I CAN run the game at 100fps with these settings but then it crashes, freezes or has huge fps spikes that effectively make the game unpleasant to play.

  4. Background Framerate limiting does not work. Its a known bug.

  5. Your GPU driver is dated 8/21/2020 - this is probably too old now… I would recommend something from this year… doesnt need to be the latest and greatest (and potentially unstable) version but something from the last 2 - 3 months would be much better than what you are running. This is pretty important as some of the errors (at the end of the Dxdiag file) show that Last Epoch is crashing on the d3d11.dll which are part of the GPU drivers.

  6. Make sure that you verify the game files through Steam. Very important.

  7. Lastly, best sure not to run anything else while playing LE - this includes things like steam overlays etc… Its important to do this to make sure that nothing else is affecting LE… Doesnt matter how irrelevant you think something might be, just temporarily dont run it to tick it off the list as a potential issue.

1 Like

Many thanks. Updated the drivers, and that seemed to do the trick.

1 Like