Can't start the game

After 0.9.2 patch I was able to start the game once with Russian language as a translation. But when I exited the game and wanted to start again I can’t. I click ‘PLAY’ in Steam but there’s nothing. only an error message blinks (I don’t even have time to see what it says). I have verified the game files but to no avail. Also restarted my computer - did not help either

can catch the error window in this clip:
Player.log (15.5 KB)
WinLogError.txt (2.1 KB)

1 Like

Same thing is happening to me since the last patch. Updated all drivers and reinstalled Last Epoch and the issue still persists. English version if that makes a difference.

Can you try uploading the log file? This should contain information regarding “what went wrong”.

The only thing that helped me to start LE again was waiting for a few minutes. I just did my usual routine like browsing websites / forums /discods. Then tried again and then LE finally started

Yeah, same thing for me. it crashes the vast majority of the time but one time out of twenty it loads up fine. Here’s a crash report:
Player.log (16.1 KB)

attached the player.log to my first post too

same problem here. got into game once after several attempts, logged out, and now retrying to restart game

same here

Same here . Please check . Checked all tricks , Verify Steam files, Update drivers, Reinstall 2 times. Still Crashes .
Player.log (16.9 KB)

Hey if you’re still having this issue please try the workaround steps and see if they help temporarily or permanently.

Potential Fix or Workaround for Unity Crash Issue - Bug Reports - Last Epoch Forums

Everyone who has posted logs here are running 10 seriest nvidia cards, so seems to be something else.

The quick steps or even repeating steps for the faulting module for NVIDIA GPUs might help still.

I’ve tried and it didn’t help. In my case the error was in

Faulting module path: C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispig.inf_amd64_5b6e4554b945d508\nvwgf2umx.dll
Report Id: 7c13483c-3afa-40af-b5ba-bf3a4dd157ff

I put that file into the LE folder but it didn’t help. Also did delete LastEpoch.exe and imgui.ini then verified files. The game sporadically still starts on 10th-20th try but that is not good. That takes lots of time just to start playing LE

Hmm yeah, have you tried a clean install of drivers? Another suggestion is doing the quick fix I posted and also trying different launch configs for the window size of the application.

Right-click LE in Steam Library → Properties → General → In Launch Options try “-window-mode exclusive” or other launch options (google to find the various ones)

1 Like

Hey mate - there are piles of reasons these access violations can occur. Here’s a list of troubleshooting options (some youve probably done already, but i copy pasted it from an older post of mine :D)

Hey everyone … I am experiencing the same problem that the usual things doesnt seem to fix.

However - if you run the game directly from the EXE in the steam installation folder, the game runs perfectly as expected. So launch Steam, and then manually run the game from the exe - dont click Play from within steam.

Works for me… Good luck.


This is still happening to me, and it doesn’t matter where I open the game steam or exe

Damn… check this thread sub post just to see if this is exactly what you are getting:

For me the game is reporting a problem with a specific GPU driver dll - you can see it in Event viewer (windows) and player.log (LE) to confirm. Obviously if your logs etc show a different problem then my workaround may be ineffective - as you seem to have found.

I tried looking for that “nvwgf2umx” dll in the player log but no results. Also, the player log is a massive wall of text for me and I don’t know where to look tbh. I’ll just leave mine here.
Player.log (3.4 MB)

Also having the “nvwgf2umx” issue and none of the fixes mentioned here or somewhere else helped. Sometimes the game just randomly runs after a while. Sometimes it never runs even after several attempts. It’s very frustrating.