[0.8.2] Game crashes on startup

After the update the game crashes on the login screen when the blue portal is visible. It worked fine on 0.8.1.

Here’s what i’ve tried:

  • Verify the game files multiple times on steam
  • Downloaded the standalone client
  • Clean install of nvidia drivers

Here are crash, dxdiag and settings files:
Crash_2021-05-25_095913217.zip (45,8 KB)
DxDiag.txt (115,8 KB)
Last Epoch.zip (11,7 KB)

Thanks in advance

Hey… Welcome to the forums…

Its tricky to say right now as there is a known login issue affecting some people that the devs are working on that could be what you are experiencing… no way to know until the devs fix/post an update about it.

However, the crash logs are saying that the error is in nvwgf2umx.dll which is in part of the Nvidia Direct3D drivers… Your clean install - did you do a full uninistall of the drivers in safe mode and then reinstall new drivers? Perhaps the file is corrupted…

Thanks for the quick reply.

I’m not sure if it’s the same problem as I see buttons, the information that I’m being logged and then boom crash :slight_smile:

As for clean installation. I’m using Geforce experience, there’s an option to install the drivers again and I’ve checked the checkbox clean installation.

I guess, i’ll just wait. Maybe it will fix itself.

Ok… This doesnt actually do a proper clean install… Sometimes graphics cards drivers get borked in a big way and no amount of reinstalling will actually work because the files are not removed by the reinstall properly. Just to be sure, I’d try something like DDU - the EHG devs have a post about how to do this too. Doing it manually is possible but tedious…

Obviously the login issue may still apply…

Similar, if not identical issue. Lots of info including diag files in my post https://forum.lastepoch.com/t/0-8-2-crash-on-startup-standalone-then-also-via-steam/38132

As far as drivers being the cause, I have tested 3 different NVidia versions and all produce the same crash. Each version was “clean installed” using DDU, which I have been using for many years.

I think and suspect that this is more of a conflict issue with DX11 personally, but that is my best guess from research and going through the diag & crash files. More info in my thread from my situation.

I’ve fixed it :smiley:

Here’s what helped me.

  • Download the drivers from official site
  • Close everything in the background (browser, discord, nvidia controll panel, etc)
  • Unplugged the headset
  • Install the drivers as custom installations
  • Select “Clean installation”
  • Wait
  • Profit

Finally i can play the patch i’ve been waiting for so long :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.