My Account
× My Account Forum Buy Now

Last Epoch Forums

Very low FPS on 3080ti @ 4K

Turned down settings to very low. Others in game have reported similar, even weaker, rigs running smooth rates at 4K and Ultra settings. I can never get more than 30-35fps in static environments, down to 15fps sometimes in bosses.

le_graphicsmanager.ini (463 Bytes)

DxDiag.txt (167.0 KB)

3080ti founders
i7-12700kf
32gb DDR5
NVME, etc.

Hey there, Welcome to the forums…

[please post your player.log - its the games debug file and may have info pertaining to this probem]

Firstly, LE is in beta and unoptimised so there are performance related problems that can cause problems irrespective of the system hardware… This is an important thing to keep in mind…

You are correct, your system shouldnt be having that kind of preformance in LE… I doubt very much that people are playing on lesser systems at 4k in Ultra settings without experiencing numerous issues but your fps should not be that low at the settings in the le_graphicsmanager.ini. Even at the high resolution of 3840x2160, you should still be getting better performance.

One note before continuing here - its NEVER good to leave LE unlimited in terms of framerates - either by using vsync (which you have set to off) or the in-game framerate limit… In fact, having both of these limiters off could be causing the game to behave very erratically. Please do a test with the framerate limit enabled and the limit set to 60fps in-game. Dont change anything else and see if the framerate improves…

Troubleshooting:

  • I assume you are getting the framerate values from the in-game counter (F11)? Or are you using an external app/overlay? What are your GPU Clock speeds when playing LE and getting these low fps figures? Considering you had no limits in place - what were your GPU temperatures?

  • Have you attempted to try different Window modes - fullscreen etc to see if this makes any difference?

  • Your GPU drivers are from March - I would recommend upgrading them with a CLEAN install. Upgrade installs dont always work at removing older files or replacing problem files.

  • I cannot tell if you are using the Standalone or Steam version of LE - (thats in the player.log) - if you are using Steam, Please verify the game files to make sure your install is ok.

  • I see that you have the Intel(R) UHD Graphics 770 iGPU enabled on your processor… Depending on setup, there is a possibility where the game engine may try and use this GPU instead of your 3080… I would do one of two things - if you are not using the iGPU, then disable it in bios. Otherwise, I would set the LE game to ONLY use the 3080 gpu - you can do this in Windows Advanced Graphics settings OR in the Nvidia driver itself - that will prevent any odd things happening related to the iGPU while playing.

  • Do you have any driver level configurations that may be overriding the in-game graphics settings?

  • I see you have capture cards - are these active while you are testing LE? Is there any configuration setup for screen capture that could be causing some sort of conflict?

  • Have you tried to test LE with no other applications running - this includes any overlays, streaming, captures - doesnt matter how irrelevant it may be - just test without anything running (and temporarily disable any associated services as a test)…

  • The dxdiag diagnostics - end of the file - are showing various errors:

    • You are having Bluescreen P1:50 - this is usually faulty hardware or incorrectly installed hardware… e.g. badly seated ram or cable loose … There are also other possible causes - this could MOST definitely be involved in your experience…

    • There are also Livekernel events that need to be checked: specifically number 193 - which is usually a GPU crash of sufficient importance to crash the machine.

Thanks for taking a look. Added player.log. Also set FPS limit in software to 60 primary / 15 background.
Player.log (50.3 KB)

  1. FPS is from F11. GPU temps run from 75-80C per MSI Afterburner. CPU load 4%, GPU load ~80% per windows.

  2. No change in FPS from window modes (~30-35 in combat)

  3. Updated to august’s studio driver, no change in FPS noted

  4. Steam version, overlay disabled. File integrity verified successfully

  5. Confirmed iGPU is not being utilized in any way (plus monitor dvi conn directly to card)

  6. No driver level configs set personally, also reset nvidia config to default

  7. Capture card isn’t in the loop atm, software also not running

  8. All apps closed except afterburner, no change in FPS

  9. I noticed the errors also, cable recheck was done about two weeks ago along with reseating everything except CPU. Memtest64 passes, and timespy can run basicall indefinitely (18630 score, if it matters). Only thing i can think of is that seasonic PSU’s have supposed issues supporting 20xx and 30xx cards, so i may try to use another at some point to test

Ok…

Player.log doesnt contain anything that could indicate what is going on. It looks normal.

80% usage with 80C on a 3080Ti on low quality only doing 35fps is totally out of whack… Even at 4k, that framerate shouldnt be taxing your GPU to 80% at low graphics - I’d expect that kind of usage at at least double or even triple the fps you are getting or at much higher quality settings.

You dont mention the Clock speed of your GPU when this is happening… Need to establish if the GPU is throttling itself to a lower clock speed - which would explain the usage and performance…

Also do you have any clock speed overrides in MSI afterburner ? it does have that ability (and fan profiles etc) so you need to ensure its not messing with anything… May be useful to disable it entirely and use something like HWmonitor to get the readings.

As a test, please set you in-game settings to 1080p, 60fps framerate limited (no vsync), all quality on Very Low and all special features on their lowest option or disabled. At these settings the GPU should barely be noticing anything and usage/temps should be just above idle levels… You should be getting 60fps locked at these settings on your GPU… Record, temps, clock speed, usage at this level…

Also… it would be interesting to see if anything else in your system is getting excessively hot - maybe your memory or other components are not getting enough cooling? Or perhaps the power draw is abnormally high on something CPU/GPU? HWmonitor would have all of this.

Bluescreens/Livekernel events… I am concerned about these not having a definitive reason/cause… Yes, LE in its current state can act like a benchmark and push hardware limits (especially if framerate limits/vsync are not happening) but usually it doesnt get to bluescreen levels of failure when it does that…

Your PSU may be involved - its always possible that its got a rail that is failing in very specific situations or its unable to sustain higher load of a 3080ti due to some previously unknown fault… I read up on 3080ti power draw from PSUs… and there is a potential for issues with the cables supplying the increased power to the GPU from the PSU… Long shot tho and only really effects older PSUs (even ones that have high watt rating).

Another idea - do you have any overclocking enabled in BIos?

Another thing - do you have any other Unity games? If you do, can you check if they behave the same way?

Clock is showing between 800-1000MHz during combat, no overrides present. Also no overclocking. This does seem to indicate throttling, no?

Rest of the build appears thermally nominal - I pulled the case panel and ‘touched’ the available bits that aren’t watercooled, nothing seemed outrageous.

I’ll have to see what other Unity games I’ve got and give 'em a whirl.

Thanks again!

The base clock on a 3080ti should be around 1365mhz boosting to 1600 or so…(non overclocked cards)

So yes, that’s definitely not right. Rough guessing that would put it running at just over half base clock which would match my guess that your fps is half of what I would’ve expected.

Why it’s doing this is going to be tricky. Yes, clock speeds are meant to fluctuate and definitely do so based on usage (idle), temperature and power draw.

Your CPU is unlikely being a bottleneck so the GPU shouldn’t be trying to compensate.

Googling 3080ti low clock speeds comes up with lots of hits, with a wide range of possible causes. Maybe one of them will ‘ding’ something for you.

And maybe even suggest what is causing the blue screens etc.

Edit: what happened at the 1080p settings I suggested as a test?

1080p test hardcaps FPS at 60. Tested as well at 144fps (matches monitors) and hardcapped as well. I’ll poke around on the low clock search, good idea.

ok… if the 1080p is hard locking at the max of your monitor then thats a good sign… if the clock speeds are normal at that framerate, and the usage levels are acceptable/expected (a 3080 should have no hassle on very low settings), then increase one factor - like res and watch what happens…

if the clock speed drops, then you could have found the breakpoint… maybe it could be temperature or power issue. but at least you would have found the moment when your card starts to throttle…

On a whim, I picked up a 1000W PSU from Corsair. Once everything spooled back up, I’m at a consistent 40fps at 4k@Ultra settings.

I think ultimately it’s something to do with the SeaSonic 6+2 connector pin-outs not matching the adapter cable that comes with the 3080ti founders. I’ll monitor and report back if stability improves.

Thanks again for the help!

Great. Glad that this turned out to be the issue rather than something more serious like a faulty card…

ps… I personally wouldnt play LE at Ultra 4k with only 40fps and it probably sounding like a boeing jet and heating up the room like furnace, but thats just me… :stuck_out_tongue_winking_eye:

It’s a full custom water loop, so I still get to enjoy the ambient sound :smiley:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.