My Account
× My Account Forum Buy Now

Last Epoch Forums

Very Grainy graphics and out of focus text

So I’ve been messing around trying to fix this issue. Characters look almost 8bit, and the text for such things as the quest tracker looks out of focus.

I’ve tried scaling down from everything in ultra setting to lower settings, and I’ve tried changing my resolution from 1440p to 1080p, nothing seems to work.

Anyone know of a fix for this? Atm I’m starting to get a headache from looking at the game :frowning:

Did you try changing the res back to 1440p after that?

Yep. It’s like the game is stuck in 640x480 resolution or something similar. I’ve tried editing the unity ini file for the resolution but that didnt fix it either.

I think I’ve had similar issues. And simply choosing some other res option and changing back to 1440p seemed to work for me.

As others have already mentioned, upon starting the game it’s always in the wrong resolution for some reason, if you change it to any other resolution then back to your native resolution it will be fine until you log in next time.

Yup. Annoying. But I expect this to be fixed down the road.

Yeah, problem is it doesnt always work. But atleast it does sometimes so I guess there is that.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.