My Account
× My Account Forum Buy Now

Last Epoch Forums

Using Steam on Linux, "Start game" button doesn't work since 0.80

I played the game without problem on Linux until patch 0.79. After that, I decided to put it aside until the next patch. However, when I tried to create a rogue character after patch 0.80 came out, I found two strange (and I guess related) issues:

  • when creating the new character, after the introduction ended, there was some sort of overlay between the character creation screen and the game itself: there’s the location in the top right corner (The forest trail), but no minimap below it, the “Quests” title but nothing below that and there are the HP and mana spheres; at the same time, however, I can still see the five character classes, the “create character” button and so on. There’s no trace of the map. I can interact with the character creation screen (for example, I can change the character’s name and select a new class: however, pressing the Create character button seems to do nothing: however, after exiting the game and launching it again, I can see that the first character (the one corresponding to the introduction) hasn’t been created but the second one has. If I don’t press the Create character a second time, the original character is there.

  • if I select and existing character and press “Enter game”, nothing happens. All other buttons in the UI work, but not that one.

I tried veryfiying the game files from Steam and sometimes it says everything is correct, while sometimes it says there’s a file which failed verification and it will download something for 64 bytes. I also tried uninstalling and reinstalling the game and removing the game directory (~/.config/unity3d/Eleventh Hour Games/Last Epoch), but without success.

Today I tried installing the game on another PC (of course, still with Linux) and the results are the same.