Thetima black screen

Every time i try to travel to thetima i end up with a black screen. Happens on all of my characters. I can move around and see the minimap and boxes over npcs but everything else is pitch black. Any way to fix this?

I dont know if it helps, but heres a screenshot (chat names removed). https://imgur.com/6OvJ4lD

Hmm…

In the previous patch, this kind of thing has been corrected with GPU driver updates (or sometimes rolling back to a previous one)… Dont know enough about 0.8.3 yet to know it if this will still work, but you can try…

Difficult to know with the patch so fresh… might very well be a new bug…

Are you using Steam? If so, try right clicking on Last Epoch in Steam and navigate to Properties > Local Files and click on Verify integrity of game files....

If the problem is still occuring please post your Log File and System Information. Thanks!

Thanks for quick reply. Already tried to verify gamefiles and no corrupted files were found. Played ALOT last patch and this issue didnt occour. Heres the game log file: Player.log (67.9 KB)

I’m not seeing anything obvious from the log, unfortunately. Next I would try deleting your INI file (and the backup), then restart the game to have fresh settings. If it’s still happening after that, try changing graphics settings to see if it changes.

After deleting graphics.ini i still had the issue but this time i saw outlinings in thetima, but when i moved my character the scenery didnt change except for minimap location (you can see that on following screenshot): https://imgur.com/a/d83nmiT

And changing various graphics settings didn’t affect it further? I’d recommend updating your drivers and operating system just in case, and then restart your PC.

Yea changing the setting didnt change anything. Windows is up to date and few minutes ago i updated my graphics driver (was only one version behind). Restart also didnt fix it. It has to do with thetima cause other zones load just fine.

I am having the same issue here, already try to verify integrity of game files. Also other zone is fine as well

Could you both attach your System Information? @Tacocat @hadi94

I’ll keep an eye on this, we haven’t had this problem internally so we probably need to collect more information before we can investigate.

Sure but the “using the dx tool” link within your system information site is dead btw. I do know how to get it tho.

DxDiag.txt (97.6 KB)
Is this correct ?

DxDiag.txt (107.5 KB)

Sorry, we’ll look into that dead link. Those files are correct, thanks.

Hi, i have the same issue, https://imgur.com/a/9QLZLqx
i have unistalled the game and verified the game files as well as restarted my computer.
The areas that are black is thetima and the new chapter 9 area.
DxDiag.txt (91.8 KB)
Player-prev.log (852.9 KB)

Same for me, but the screen doesn’t go black but shows the former area graphics instead, the minimap does update though.

DxDiag.txt (95.6 KB)
Player.log (36.8 KB)

After latest patch, the issue still persists. But i suppose fix wasnt intended to be included anyway.

Getting the same issue. Did the whole troubleshooting song and dance. DxDiag included.

DxDiag.txt (107.4 KB)

In my case the problem solved when I change the anti aliasing option into anything other than SMAA

6 Likes