‘The Ruined Temple’ quest bug in .9 MP

I tried to search, but only found “old” bugs related to this quest. None that seemed to be filed for the .9 MP patch.

Playing with another player, and we each got one piece to “activate” one side of the bridge. We both had quest blinking circles to complete the quest, but it would not complete. Tried to zone back and forth to ‘reset’ an event/state, which also did nothing.

The fix was the leave the party and go back to my own instance to complete the quest, and unlock the bridge in Lotus Halls ( Ruined Era ).

I can only assume that our party did not register us both as having the two items needed until I left the group. This reset my character as being flagged with the two needed items.

Had this happen in Last Epoch co-op as well. And I had the quest “The Ruined Temple” but my friend didnt. After we went through the first portal/shard thing.

We tried your method of disbanding the party but he was already in the new area and couldn’t go back to the start. Its silly that he couldn’t way point all the way at the begining of the game either so he can try the instance by himself. Unless there is a way to do that. Seems like it could be fixed by being able to teleport back to the first town.

After further checking, it looks like i had a completely different issue. It seems like, I was on my friends party who was lvl 28 and on that quest. For some reason, his quest was showing up for me. But then my other friend didnt have it showing up for him.

I think The Ruined Temple quest is not meant to appear on low level characters we were both lvl 8 and my friend was lvl 28. So, I don’t think there was a glitch at all on my end.

To make sure I understand, did a Level 28 Character join your party and your zone while you were in the very early game and this caused your Quest Objectives to update to show the Level 28 Character’s quests?

Did both Players attempt to activate the bridge pieces at the end of the zone and the interactions didn’t properly work?

Sorry for the late response, but yes this is what happened. It was a little confusing, unfortunately I didnt take a screenshot at the time cause it looked fine for me. But it looked problematic for my friend.
Scenario, I started playing for the first time. played a little bit then my friend joined my party (lvl 28), I got to like lvl 8. my 3rd friend created a new account and started playing. We joined his party. So in our party we have a lvl 28, lvl 8, and lvl 1. When we got to the first major checkpoint, where we touched the crystal and transported to the next area; I had a quest showing “The Ruined Temple”, it was telling me to go basically to the “Sanctum Bastille”. I believe we were just at the Ulatri Cliffs. My 3rd friend who started later, wanted to do a quest check and he didnt have that quest showing up. But Both my lvl 28 friend and I did. So my 3rd friend thought he was bugged cause he didn’t touch the crystal and I did. So I thought it could be fixed by teleporting back to the start of the game and then re-doing the first boss fight to touch the crystal. But that wasn’t the option and that was my early complaint on the post. After him doing research he realized that quest doesn’t actually show up until later. For me, even though the quest was appearing earlier than intended, I had no issues with the campaign at all.

The question about the both players attempting to activate the bridge, I was the one who touched it and we all were transported to the Ulatri Cliffs I believe.

Let me know if you have other questions. But hope this helps in troubleshooting.

This bug just happened to me and my friends. We’ve tried everything to fix the bug and can’t. We just cant clikc on the pedestals to summon the bridge. It seems to have bricked our run…

Gotcha, I’ll pass this along as ideally a Player that’s later on in the campaign joining others shouldn’t affect Quest States. I imagine there’s something strangely unique about this quest or quests similar to it that’s causing this. Thanks for the update!