The “ENTER GAME” button does not work

The “ENTER GAME” button does not work in the character selection menu in Offline mode
In Online mode this button works but there is no way to walk and skills menu have strange bug
I already reported this problem on your website on April 23, 2023. No one answered. I can’t play your game since April 2023 because of this problem. PLEASE HELP ME
Attached the same files as in the 2023 report (3.2 MB)
Player (80.0 KB)

1 Like

I have the same thing, I can’t do anything about it, the online game also crashes every 10 minutes

I have exactly same issues. No matter how many new characters I create, it won’t let me enter the game. What sucks is that my one of my earlier offline character also disappeared and after that incident offline mode is pretty much unplayable. This is happening to me on two different computers. I even reinstalled steam and reinstalled the game but no resolution.

exact same issue here, was in an arena run when my pc crashed (offline mode)
logged back in, try to play game on said character , nothing happens.
switched to online mode, created a new character and i’m in the game but i cantt move or use any ability.
at this point, i (we apparently) can’t play the game and it’s not related to server issue

UPDATE : Actually unbricked my game !

so basically what happens is after a crash, most likely one of your files in your save directory ( C:\Users{YOUR_USER}\AppData\LocalLow\Eleventh Hour Games\Last Epoch\Saves ) becomes corrupted and filled with NULL values.

the way i fixed it :


  2. Find the corrupted file in your saves directory. It could be inside of 1CHARACTERSLOT_BETA_0 or STASH_CYCLE_2_2_0 for example.

  3. Once you found the file full of NULL values, replace its content with the content of the .bak file with the same name (.bak = backup i guess)

  4. Launch the game and you should be fine to play

NB: It’s possible that your local files get erased by the steam cloud files even if you start the game in full offline mode (and thus force the bricked file in your directory once again).
In that case, after doing the 3 steps above do this :

  • Copy the whole content of the saves directory (make sure the file that was full of NULL is now fixed and contains the same content as the .bak), and put it in another directory on your desktop for example

  • Then delete every single file in the C:\Users{YOUR_USER}\AppData\LocalLow\Eleventh Hour Games\Last Epoch\Saves directory

  • Launch the game via Steam while having the Saves directory still open. When the game is launching, it should add some brand new files inside of it. We don’t want those since they contain nothing it’s like starting the game from scratch

  • Delete these brand new created files and quickly paste all your files that you saved on your desktop (this must be done before the game is finished loading)

  • Now you should have your offline characters in the selection screen and you can start the game


Very nice. Worked for me. STASH_CYCLE_2_0 was the problem in my scenario.

1 Like

thank you for posting this, it worked for me too. My PC shut off mid game and corrupted the stash files it seems

Happened to me too. Except that my save file is empty so I have no idea as to what I’m supposed to do.

Tis file was broken for me too, thanks alot <3