Enter Game button not working

While playing last night my PC crashed. No big deal, it can happen. However, now when I boot up the game I can no longer get on my character. Login goes smoothly but pressing Enter Game does nothing. All my characters are like this. I am playing in offline mode.

Game is fully up to date.
Player-prev.log (4.8 MB)

Same thing happened to me. To add some more context, my household power flickered off for a few seconds and my PC shut off mid-game. After that, I am unable to play using any character. I click “Enter Game” and nothing happens. I tried making a new character as a test, and I am met with an infinite loading screen after choosing a name.

edit: Reinstalling the game did not help. Also, there seems to be an error message or something that appears behind the list of characters after I click Enter Game the first time, but it is mostly covered by the UI so I don’t know what it says. It will go away if I click Play Online, and Play Offline again, and will appear again if I click Enter Game another time

I did some additional testing. I uninstalled the game and deleted the Last Epoch files in the Steam folder, as well as the local save data under the Users folders. Reinstalled, and the same issue is still happening. Stuck at the character select screen.

I made an Online character as a test, and played that for a few minutes like normal, seemed to work fine. However, when I logged out, and tried to log back in with the Online character, I had just made, the game loaded at the beginning area and was unresponsive, could not move or attack. I am afraid that if I try to play the game Online, I will have another bricked character and will just be wasting my time

I have the same problem!
My PC crashed an hour ago while playing offline, what litteraly never happens to me. (guess its LE related)
I can no longer log in on any existing offline character or new ones.
Deleting the Savegame Folder works to create new Caracters online Play also works fine…
Please send Help!

I tried this technique and this fixed my issue The “ENTER GAME” button does not work - #5 by ADESSE

the issue seems to be that one of my stash files got corrupted and i had to overwrite it with the .bak version

1 Like

You are a lifesaver. I was typing out my own issue when I saw your reply. Worked like a charm.