My Account
× My Account Forum Buy Now

Last Epoch Forums

The desert waystation [main quest]

crashing repeatedly while trying to enter “Maj’elkan Catacombs” tried multiple ways to try to solve but just crashes on load everytime.

I’m having the same issue :expressionless:

We’re investigating this issue. Setting your graphics to the lowest option should work until we implement a proper fix. Apologies for the inconvenience!

Unfortunately Sarno, even if I set my settings at the lowest option, my game crashes as I try to enter in The Maj’Elkan Catacombs. I’ve tried Windows mode, Window Fullscreen and Exclusive fullscreen, nothing works. I also unchecked everything in advanced graphics, it did nothing.

I keep crashing here too…nothing helps

Same here, nothing fixes it.

same problem. loading screen and then crash.

Same here, low quality didn’t help.

same issue updated everything on my pc (reinstalled nvidia driver completly)

Hi there i crash too to catacombs impossible continue the game i hope fix

Hey everyone, sorry to hear that you’re having this issue. We’ve got a lead on the problem and we’re working to fix it. We don’t have a good solution for players until we get the next patch out.

As Sarno mentioned, you can drop your settings down to lowest and it will hopefully help get you through.

sadly it doesnt help at all

Well in the ends it just works! everything to low , and a looooooooooooong wait, I was thinking the game crashed again, lurking in the forum to fin a solution and suddenly I was in game.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.