Stuck in infinite "Entering Queue"

Hey all,

Had the same issue on pre-deploy but when trying to play online I am thrown into a que.
Waited for about an hour and no number in queue ever appeared.
Its just a blank spinning portal.

Purchased and launched through Steam
Tried to re-install
Disabled firewall and windows defender
I AM able to play offline
Same issue when trying to access the online server via the character select

I’m stuck in the queue as well. Except my issue is that I seem to be getting bumped back to the end of the line. Will see You Are #xxx go down after awhile, but then back to the original position when I connected.

I am having the exact same issue. I never get a queue number, it just stays stuck on “Entering Queue”. I too can play offline but it just sits at that screen stuck. You aren’t alone, something is wrong.

So I think I got it working, I forced my router to use Google DNS instead of my ISP DNS. I was able to log into Online mode

Going to try that now. Thanks for circling back



Unfortunately I seem to have that same issue this morning. If I can figure anything out I will update the thread.

Same issue for me.
Looks like they reverted a change earlier

Have you tried using a VPN? a lot of similar issues with connecting seem to be bypassed by using one

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.