My Account
× My Account Forum Buy Now

Last Epoch Forums

Stuck at account selection screen

Been successfully using the game for a long time, but since this morning, I’m stuck here, see Snapshot : I can move the mouse but the buttons (“Switch user”, “Settings”, “Exit game”) are not responsive. As a consequence I cannot play the game at all.

What I tried (but did not change a thing) :

  • Launch the game several times
  • Launch the game using “LastEpoch.exe” instead of the launcher
  • Empty “C:\Users\User\AppData\LocalLow\Eleventh Hour Games” before launching the game

I’m running the game on Windows 10 without Steam. Note that I cannot kill the .exe using the tasdk manager as LE “locks” the mouse. To kill the game I have to force a Windows disconnect…

Super annoying.

Now what ?

Hi,

Please can you post the player.log, le_graphicsmanager and the output of a dxdiag report - these files should give the devs a better view on what is going on… The player.log may even give an error that could indicate exactly what is happening.

In the meanwhile…

  1. try verifying the game or reinstalling it

  2. check that your EHG account is functional by logging in https://lastepoch.com/player/account/overview

  3. Make sure that your GPU driver is something recent (2-3 months old)

  4. Check that your OS is patched and that there are no failed updates causing issues

  5. Have you been having or noticed any network issues? Can you check your firewall to make sure its not blocking LE executables in any way?

The issue seems fixed.

I tried again to run the game with an empty “C:\Users\User\AppData\LocalLow\Eleventh Hour Games” folder. This time it worked (without any of my character of course).

Then I added my saved files and it worked again.

So the exact same thing I did the day before, but this time it succeeded. Go figure.

Unfortunately this is the nature of beta products… Weird unexplained things are entirely possible… :wink:

If it happens again, try verifying the game files before doing any other tests - this process usually resolves the weirdness so its a good starting point…

It could also have been the game settings file (which you would have cleared with the folder)… sometimes this can cause problems and forcing the game to reset it help… If it happens again, try JUST removing le_graphicamanager.ini (and the .bak) and seeing if this helps…

Thanks for the extra feedback.

Can you tell how I can “verify the games files” (I do not use Steam) ?