My Account
× My Account Forum Buy Now

Last Epoch Forums

Primalist swipe skill tree

Operating System:win10

Detailed description:i have 2/1 point in natural cadence without even unlock the III node claws of the bear,and i have no items that give me that passive on.
(2)Seems 3 sec cd on storm claw is a bit higher,something like 1/1.5 sec more
What were you doing at the time?

How consistently does this happen?

Your system information:

Your log file:

Can you remember which patch this Primalist was created in?

With latest,i started to play with new patch.

Thanks! That narrows things down a lot for us.

I’ll attempt to reproduce this internally.

I haven’t been able to replicate this, unfortunately.

Would you be able to show us a screenshot of your specialization tree?


Have you ever despecialized Swipe and then specialized again? It also appears that you have 22 points allocated despite having level 19 in Swipe (19 points), 24 points including Natural Cadence.

I suspect something went wrong when loading the character. If you close the game and restart, does the tree remain unchanged? If it changes again, your output_log file would be helpful.


I have tried to find this output file but i haven’t a LocalLow folder on my win 10 Appdata,only Local and roaming -.-

This sounds like you are looking at the Default account, which lacks a LocalLow folder. If you go to C:\Users\ you should see a folder named after your account. That’s the right one.

Hope you don’t mind, but I edited your post to have the quotes work correctly.

Done what u told me to do,same result,no locallow folder :frowning:

Can you please show me a screenshot of the File Explorer window?

is that right?

Does the Vinterskugge profile have a LocalLow directory?

There are folders Local,Local Chace,LocalState,but no localLow. is one of those files?

Can you enable “hidden items” (I don’t know what it’s called in Italian) in the Visualizza tab and check the Vinterskugge folder again? A screenshot of what’s in that folder would be nice too.

Sorry about the trouble!

Managed to find it finally!now how can i copy paste it?Sorry for incompetence and thx for ur patience and kindness to explain.

No need to copy ‘n’ paste!

Just upload the file. :slight_smile:

output_log.txt (508.4 KB)