Periodically Lost Connection

I have experienced a lot of lost connection issues. Normally, when I am playing echoes before select a new one, but also in dungeons or cities when I get afk some seconds. Using EUW server, see attached log.

Thank you for your effort. You have developed a really nice game!

Player.log (3.5 MB)

2 Likes

they sold 1 mil copies they could hire someone that can fix this lost connection crap already…

2 Likes

Hi, I appear to be experiencing a very similar issue.

Playing for about 20-30 mins, suddenly I get the error " Lost Connection to Game Server".

Context: I’ve been playing since day 1, and have had good performance after the first weekend, on my PC at my partner’s house. I’ve just come back home to my main PC, and this is where I’m experiencing the issue.

Have tried US West, US Central, and now US East, details below.

Mar 3 11:57AM
US East, Dropbox disabled [I had been syncing the Filters folder, I disabled temporarily in case it was related]

  • Disconnected after 32 mins after first logging in to character
  • No interruption of ping

Relevant portion of log:

(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 39)

2024-03-03T19:56:38.8343476+00:00	Map DefaultMap
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:LogError(Object)
ControllerMapsManager:SetMap(IControllerMap)
EpochInputManager:ControllerUpdate()
EpochInputManager:Update()
 
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 39)

2024-03-03T19:56:39.8937662+00:00	Tearing down Forge connection for forge: '172.240.119.140:17321' due to Lidgren disconnect on: '172.240.119.140:15789'
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:Log(Object)
BeardedManStudios.Forge.Networking.NetWorker:OnClientLidgrenDisconnect(NetworkingPlayer, IPEndPoint)
BeardedManStudios.Forge.Networking.FieldEvent`1:Invoke(T, UInt64)
LE.Networking.Core.Networking.ClientNetworkService:ReceiveCallback(Object)
PlayFab.Events.PlayFabRequestEvent`1:Invoke(TRequest)
Cysharp.Threading.Tasks.Callback:Invoke()
Cysharp.Threading.Tasks.UniTaskSynchronizationContext:Run()
OnRicochetHitAction:Invoke()
 
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 39)

2024-03-03T19:56:39.8957642+00:00	Disconnecting UDPClient False 
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:Log(Object)
BeardedManStudios.Forge.Networking.UDPClient:DisconnectInternal(Boolean, String)
BeardedManStudios.Forge.Networking.Unity.NetworkManager:Disconnect()
BeardedManStudios.Forge.Networking.NetWorker:OnClientLidgrenDisconnect(NetworkingPlayer, IPEndPoint)
BeardedManStudios.Forge.Networking.FieldEvent`1:Invoke(T, UInt64)
LE.Networking.Core.Networking.ClientNetworkService:ReceiveCallback(Object)
PlayFab.Events.PlayFabRequestEvent`1:Invoke(TRequest)
Cysharp.Threading.Tasks.Callback:Invoke()
Cysharp.Threading.Tasks.UniTaskSynchronizationContext:Run()
OnRicochetHitAction:Invoke()
 
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 39)

2024-03-03T19:56:39.8957642+00:00	CLIENT: Found a message of type StatusChanged with contents: Disconnected Connection timed out
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:Log(Object)
LE.Networking.Core.Networking.ClientNetworkService:ReceiveCallback(Object)
PlayFab.Events.PlayFabRequestEvent`1:Invoke(TRequest)
Cysharp.Threading.Tasks.Callback:Invoke()
Cysharp.Threading.Tasks.UniTaskSynchronizationContext:Run()
OnRicochetHitAction:Invoke()
 
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 39)

2024-03-03T19:56:39.8957642+00:00	Found a message of type WarningMessage with contents: Cannot send message, no server connection!
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:Log(Object)
LE.Networking.Core.Networking.ClientNetworkService:ReceiveCallback(Object)
PlayFab.Events.PlayFabRequestEvent`1:Invoke(TRequest)
Cysharp.Threading.Tasks.Callback:Invoke()
Cysharp.Threading.Tasks.UniTaskSynchronizationContext:Run()
OnRicochetHitAction:Invoke()
 
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 39)

2024-03-03T19:56:39.9107556+00:00	Found a message of type WarningMessage with contents: Cannot send message, no server connection!
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:Log(Object)
LE.Networking.Core.Networking.ClientNetworkService:ReceiveCallback(Object)
PlayFab.Events.PlayFabRequestEvent`1:Invoke(TRequest)
Cysharp.Threading.Tasks.Callback:Invoke()
Cysharp.Threading.Tasks.UniTaskSynchronizationContext:Run()
OnRicochetHitAction:Invoke()
 
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 39)

2024-03-03T19:56:39.9267459+00:00	Found a message of type WarningMessage with contents: Cannot send message, no server connection!
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:Log(Object)
LE.Networking.Core.Networking.ClientNetworkService:ReceiveCallback(Object)
PlayFab.Events.PlayFabRequestEvent`1:Invoke(TRequest)
Cysharp.Threading.Tasks.Callback:Invoke()
Cysharp.Threading.Tasks.UniTaskSynchronizationContext:Run()
OnRicochetHitAction:Invoke()
 
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 39)

2024-03-03T19:56:39.9437367+00:00	Found a message of type WarningMessage with contents: Cannot send message, no server connection!
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:Log(Object)
LE.Networking.Core.Networking.ClientNetworkService:ReceiveCallback(Object)
PlayFab.Events.PlayFabRequestEvent`1:Invoke(TRequest)
Cysharp.Threading.Tasks.Callback:Invoke()
Cysharp.Threading.Tasks.UniTaskSynchronizationContext:Run()
OnRicochetHitAction:Invoke()
 
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 39)

2024-03-03T19:56:39.9617266+00:00	Found a message of type WarningMessage with contents: Cannot send message, no server connection!
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:Log(Object)
LE.Networking.Core.Networking.ClientNetworkService:ReceiveCallback(Object)
PlayFab.Events.PlayFabRequestEvent`1:Invoke(TRequest)
Cysharp.Threading.Tasks.Callback:Invoke()
Cysharp.Threading.Tasks.UniTaskSynchronizationContext:Run()
OnRicochetHitAction:Invoke()

Will do further tests later.

1 Like

US West again this time. Connected for roughly 30 mins.
2024-03-04T03:56:43.3824756+00:00
to
2024-03-04T04:27:05.5634165+00:00

Was continuously pinging both 1.1.1.1 and an LE server with no interruption, not a network issue on my end.


2024-03-04T04:26:32.4391768+00:00	Map DefaultMap
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:LogError(Object)
ControllerMapsManager:SetMap(IControllerMap)
EpochInputManager:ControllerUpdate()
EpochInputManager:Update()
 
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 39)

2024-03-04T04:27:05.5634165+00:00	Tearing down Forge connection for forge: '34.82.219.48:24604' due to Lidgren disconnect on: '34.82.219.48:25562'
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:Log(Object)
BeardedManStudios.Forge.Networking.NetWorker:OnClientLidgrenDisconnect(NetworkingPlayer, IPEndPoint)
BeardedManStudios.Forge.Networking.FieldEvent`1:Invoke(T, UInt64)
LE.Networking.Core.Networking.ClientNetworkService:ReceiveCallback(Object)
PlayFab.Events.PlayFabRequestEvent`1:Invoke(TRequest)
Cysharp.Threading.Tasks.Callback:Invoke()
Cysharp.Threading.Tasks.UniTaskSynchronizationContext:Run()
OnRicochetHitAction:Invoke()
 
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 39)

2024-03-04T04:27:05.5644218+00:00	Disconnecting UDPClient False 
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:Log(Object)
BeardedManStudios.Forge.Networking.UDPClient:DisconnectInternal(Boolean, String)
BeardedManStudios.Forge.Networking.Unity.NetworkManager:Disconnect()
BeardedManStudios.Forge.Networking.NetWorker:OnClientLidgrenDisconnect(NetworkingPlayer, IPEndPoint)
BeardedManStudios.Forge.Networking.FieldEvent`1:Invoke(T, UInt64)
LE.Networking.Core.Networking.ClientNetworkService:ReceiveCallback(Object)
PlayFab.Events.PlayFabRequestEvent`1:Invoke(TRequest)
Cysharp.Threading.Tasks.Callback:Invoke()
Cysharp.Threading.Tasks.UniTaskSynchronizationContext:Run()
OnRicochetHitAction:Invoke()
 
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 39)

2024-03-04T04:27:05.5654065+00:00	CLIENT: Found a message of type StatusChanged with contents: Disconnected Connection timed out
LE.Telemetry.PrependTimestampLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:Log(Object)
LE.Networking.Core.Networking.ClientNetworkService:ReceiveCallback(Object)
PlayFab.Events.PlayFabRequestEvent`1:Invoke(TRequest)
Cysharp.Threading.Tasks.Callback:Invoke()
Cysharp.Threading.Tasks.UniTaskSynchronizationContext:Run()
OnRicochetHitAction:Invoke()
1 Like

Having the same problem for the last 3-4 days,… US West … Generally only happens when I stop running echos to clean up inventory or craft, happens almost every 20-40 mins. Happens in all content lost multiple Sanctum combines because it loses connections when I open stash to get items out, have to have it all read to go or huge chance of a disconnect. It happens even when all other internet applications are working ie. twitch or youtube doesn’t lag or anything but it could be latency spikes and the disconnect is just to sensitve. Im not a tech person at all but this wasn’t happening 4-5 days ago even during the worst of the server issues.

2 Likes

Same problem. As long as I’m walking around killing shit, it seems to be fine, but as soon as I take even a 5 second break to check my inventory or look at the loot that dropped I get “lost connection to game server”. It’s been this way since they implemented the big connection LE-51 issue a few days after launch and it’s getting pretty annoying.

2 Likes

Yesterday, I followed the recomendations in their discord and I downloaded CloudFlare Warp and… It worked for me… All day with no problems…

So I just had my first stable, uninterrupted gameplay session since switching back to my main PC. It started worryingly: the first area I zoned into after the town, my abilities didn’t respond - I could click them, but no action: exactly the symptoms on an impending time-out and disconnection. Except I stuck around for 10 seconds with nothing happening.

I then tried cilcking the waypoint, and it let me swap to another zone. Now, all my abilities are working and gameplay back to normal. Played for about 2 hours after that with no problems other than a little rubber banding.
US West.

1 Like

Second night with no problems. Hoping it stays this way!

1 Like

Went all day not having the issue and sometime after 8pm pst 3/6/24 the game is losing connection every 5 minutes or less if Im not actively running echos or dungeons if I am simply managing inventory, it will 100% lose connection within 5 mins

1 Like

Game is unplayable for me. Every change of location = Lost connection. I dont have problems with my internet/pc. Every other game works normal.

What is going on with THIS game…

1 Like

In in Australia and am having constant disconnect also ever since the launch of patch 1.0 had not trouble before that so its very very annoying.

1 Like

Still happening constantly 85-90% of the time you stop to manage skills or inventory you get lost connection.

1 Like

my fix was shutdown firewall complete no errors anymore

1 Like

Turned off windows firewall completely and no improvement

1 Like

The only thing that works for me is CloudFlare Warp. Any other solution has same problem.

1 Like

US west also. Getting perma desyncing. Essentially the game doesn’t give me a disconnect message it just doesnt let me teleport or load into a new zone and also my spell become invisible. This happens until I relog.

tried using cloudflare warp after some recommendations. same issue after 30 mins of playing

1 Like

EU WEST - I downloaded CloudFlare Warp and it didn’t work for me. I was stuck on loading screen… I tried to change mtu, because someone suggest this on another topic with “Lost Connection”, but also it didn’t work.

1 Like

same thing happening here, so frustrating.

edit- US West here

1 Like