My Account
× My Account Forum Buy Now

Last Epoch Forums

Overheating issue even when on main screen?

Hello,

I just bought the game on Steam and unfortunately I cannot play the game. Have searched about this topic in the forums and could see a lot of threads mentioning heating issues. I understand the game is still early access but I think this problem needs to be addressed immediately.

Even on the main character selection screen, the GPU usage spikes to 100% usage and starts overheating. The temps are reaching 100+ degrees and after that - throttle and freezes. If I continue, it reaches 104 degrees and Windows immediately puts the PC to sleep as a failsafe.

I would understand if this was the case when fighting multiple hordes of mobs but on the main screen esp. on Very Low settings, seems very unacceptable.

Sharing a screenshot here: 6i4pHht.png (3336×2230) (imgur.com)

I tried turning on/half/off vSync, setting manual FPS limits, windowed vs fullscreen etc. but nothing seems to work.

Let me know if you need any specific information to help resolving this. Thanks.

Hi there, Welcome to the forums…

LE does have performance issues and will stress out your hardware, but I dont think that this is related to solely to LE as this result is abnormal.

Its hard to guess at the issue without much more detail on your system hardware, OS, & drivers (e.g. dxdiag report) le_graphicsmanager.ini (settings file) and the player.log (game debug file)

From what I can also see, the Pro Vega 56 version is a mobile version of the same chip that has notorious overheating issues - so I am assuming that this is also a laptop? overheating problems with vega 56 - Google Search.

Laptops also have a wide variety of secondary issues that are very hard to debug - dynamic power modes, secondary vendor apps running in background that try to meet other requirements like saving power vs performance dynamically, fans and cooling issues etc… all of these can cause a host of issues with gaming.

Various other things could be at play here - the game shouldnt max out a GPU like this on the settings I can see from the screenshot you provided (cant see everything tho), but you are using Streamer mode & its impossible to guess at what else you might be running that could be using the GPU.

I have no idea if you have any drivers level configurations that could be at play here either - ie… non default things that could be overriding the game settings - usually if game settings make no difference, then there is something else involved. SOmetimes laptops also have overriding features for monitor Hz etc and if you are using external monitors then this can also be involved.

I cannot tell if you are using recent drivers - another potential cause for the GPU maxing out like this for no reason.

So, without more info I recommend:

  • Review the issues with this specific GPU and its overheating issues

  • Make sure that ALL BIOS & drivers are updated - including anything specifically for the GPU

  • Make sure that there are NO overclocks/overvoltages etc being applied to the GPU - hard to do this on a laptop vs desktop but you need to make sure that nothing like this is active.

  • Make sure that there are no other apps running (even unneccessary services) when testing LE - this is very important as there are issues with apps affecting the Unity game engine AND anything that is using resources on the system that LE needs. It is important to isolate the cause of the GPU spike.

  • Make sure that your OS is up to date and there are no specific drivers, chipsets updates etc for the laptop - this includes anything that is pending/failed etc…

  • For LE settings, drop to very low quality and disable all special features like streamer mode and shadows/aa (or chose the lowest possible setting)… Keep the fps limits in game on 60fps and dont enable vsync in-game…

  • Attach the additional system & game file information (as above).

The key here is that what you are experiencing is not common - maxing out the GPU on lower settings on hardware that should be able to handle it fairly ok - so its important to isolate exactly what is going on…

Thanks for the quick response.

I think I found a fix to this. This settings work great. Keep the temp at sub 75 degrees.

bp24pJc.jpg (3016×2536) (imgur.com)

Any idea why that is the case?

You arent really giving anyone the full information so its really hard for me to guess.

The settings you have changed from the single screenshot above do make a difference in certain situations - which is logical as they are there for a reason - but honestly without more detail on the before & after, I cannot help.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.