My Account
× My Account Forum Buy Now

Last Epoch Forums

Not movable item in the inventory, just icon. Sort items button fix it

Operating System: Win10 prof x64

Detailed description: Item icon stay in the inventory but other item can be put on the same spot.
After using sort items button turn out it’s item not just icon. It wasn’t showing nothing under cursor and couldn’t be moved.

What were you doing at the time? Moving items in the inventory

How consistently does this happen? Second time i see it.

After using sort items item is back. 10 rings on 1st, cursor don’t show item on item. 11 rings on 2nd, all works.

Your system information: DxDiag.txt (79.5 KB)

Your log file: 537MB can’t add archive, i have copy still.

Thanks for the report!

Dang, that’s also too long for

Could you try

There are 1290555 lines. Notepad crashes trying to open. Atom can’t copy that many lines somehow. I can upload 7z file somewhere, its only 179 KB compressed. This log looks corrupted imo.


Would you be able to attach it to an e-mail and poke us at

Thanks for the log!

We managed to open it in Notepad++.

Would you mind if I asked for a screenshot of your Summon Skeleton tree?

I hope it ll help but I’m not sure is the same as it was during the bug. I have tried today many specs of Summon Skeleton.

1 Like

We believe this was caused by an issue which we’ve already addressed internally, and thus should no longer be an issue after our next update. Tagging as Fixed Next Patch.

Thank you very much for all of your help.

This issue should be resolved as of Patch 0.6.1.

Marking thread as solved. Please let us know if you continue to experience this.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.