My Account
× My Account Forum Buy Now

Last Epoch Forums

Not Enough Disk Space?

Windows 10
I’ve been having issues getting the launcher to run, but now it seems to be working when I right-click run as admin - although I immediately get a “Not Enough Disk Space” message. I have 49GB free on my drive, does the game actually need more than that? Just want to be sure this is a legit error before I move start moving things around.
Thanks

Same issue here, and when I hit “Retry,” it just hangs at 0.0%.

Same here

If you’re trying to get the launcher to install on another drive than C, it will still check your C drive for space. If you can free up some space there, it should work.

If it’s the installer saying this, you can simply say OK and it will work.

I am trying to install on C

There isn’t an “OK” button:

Do you mean “Retry?” If so, that causes the launcher to hang at 0.0% forever for me.

edit Also installing on C.

Why though? Doesn’t make any sense to check C if it isn’t used for the install :confused:

It’s a mistake in the program. We are working to get it fixed still.

With regards to fixing it. Sometimes deleting the folder and re-extracting it has fixed it.

So I just freed up 3GB to bring my total free space on my C drive to 52GB and now I don’t get the disk space error but the launcher is just sitting at 0.0%

Progress! We’ve got a few people with this issue. Most people have reported that it will start eventually.

Starting to download for me after waiting about 20 minutes, fingers crossed that we’re good from here.

As for the disk space issue it looks like ~50GB was the threshold.

Deleting my installation folder and installing on my D: drive (which had >50 GB free) has gotten the download going for me. Looks like it really does need that much space to install.

“Unknown Error” at 100% and now it’s telling me “Not enough disk space” when I run the launcher again because it DLed 20GB

What happened with the “NOT ENOUGH DISK SPACE” problem?
Cause i got 42GB free on C and i still getting this error, i cant install the game and i cant play.

Is there a workaround for this? I suppose there is no way to go through Steam if we already paid in the main site, right?

Can you please update concerning this issue?

I cannot make 50GB+ free space on my disk, because i cannot delete programs that i use for my job.

I get the same error, got 60+ GB free on C: running on win10.

Still instantly get the ‘out of system resources’ when running the installer.exe and then the launcher tells me i dont have enough disk space. If i click retry it stays at 0.0% for hours

UPDATE: cleared more space and thistime the launcher started installing. However it got stuck at 97.9% RIP me

UPDATE2: left the installer running and eventually it finished, far far after the time estimate was gone. If you are having the same problem keep at it and it just might work all of a sudden :partying_face:

I have this issue on Linux as well.
Where does the launcher check for disk space on linux? On / or on the actual partition you try to install on?

@Anzatoro
https://support.lastepochgame.com/article/160-steam-account-linking
You should actually be able to link your accout to steam and try to install it there.

Update: Now works for me, with 63GB free space.

1 Like

Didn’t get it to work through manual install even after various reinstalls. Had to link Steam myself.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.