None of my controllers work

None of my USB or Bluetooth game controllers work. I have spent many hours trying to get any one of them to work and have failed on all.

I have everything from a $20 basic to a $200 XBox Bluetooth and everything in between. None of them work. I have tried with and without Steam controller mappings enabled, none of them work. I have used the calibration tool in-game and I can see my joysticks move, so the game is obviously getting input from my controllers. But then I go to map a button and none of that stuff works.

All the controller topics people have posted here have received no help, and then the topic close after 60 days automatically. I assume this means you don’t care about controllers or helping people who are trying to use controllers? Why would you close topics where people still need help?

Bluetooth works first and then never. MSI compatible XBox Controller worked by the start but when timed out (energy save) and bring the controller back on - failed totally (no movement possible). Tried then PS4 and PS5 (by cable) original controller same problem.

What worked fine - using the MSI compatible XBox Controller by cable - worked most of time without failing. One problem still exist sometimes shooting in one direction the character is focusing anywhere else? Maybe this a problem by this version or auto-aim?

1 Like

Patch notes for 1.0 say “full controller support” but none of my controllers work properly. Just tested every one of them from scratch and again the interface for programming which button does a thing is non-functional. When I try to program a button it erases everything, doesn’t matter which controller. These same controllers work fine with other games.

Hey,

i’ve got a wired PS5 DualSense controller. It works as far as moving the character, but I can’t bind any keys. As a couch gamer, it’s unfortunately unplayable in that state.

1 Like

Strange, my Xbox One controller (using the Microsoft wireless receiver) works just fine. At least for playing, haven’t tried to remap anything though. Not necessarily the best option for this game since closing menus with B button for example also attacks when I close the menu using that so some stuff is a bit ackward but generally works otherwise. Maybe check in Steam with the controller options for the game?

I am using a PS5 DualSense wired right now to play. Everything seems to work fine. Have you checked which controller layout Steam is using for your game?