My Account
× My Account Forum Buy Now

Last Epoch Forums

Mouse pointer floating

Every time I start the game my mouse seems to float to the top, I’ve restarted the game, the computer and wiped the computer for fresh install and can’t work it out. Anyone else experienced this? was working fine yesterday.


me too
just got game and downloaded

What mouse do you have bud? I’ve been puzzled all day. I’ve uninstalled and re installed synapse, (using a razordeath adder elite), uninstalled and re installed the game and lost my saves because of it and I can’t for the life of me figure where this is going wrong.

Edit: you’re just unlucky, good game when it works! :smiley:

Update: I’ve unplugged my mouse and tried a completely different one and it’s still happening. This would suggest it’s client/game based?

Same problem here and also with typing. Just installed and I can’t even typing in my login details. As I type its moving the insertion point back or something like that. I can paste in username/password but typing doesn’t work. Also the mouse is continuously floating up the the upper right corner.

Ok solved this by unplugging any unneeded USB devices including my racing wheel, pedals etc.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.