My Account
× My Account Forum Buy Now

Last Epoch Forums

[Megathread] Alpha Bug Reports

Greetings Travelers!

Due to a number of long-standing bugs, and consistent critical feedback regarding our forum, we are now looking at moving to an alternative forum package. While we did discuss attempting to make the transition in time for the launch of our alpha, we ultimately decided that it would be best to focus on one thing at a time. After watching how the initial alpha release unfolds, we’ll be making an improved forum our next priority.

We’re confident that our new forum will be worth the wait. Until then, please feel free to continue to post on this forum. While we’re hoping to migrate existing posts across, these megathreads will help to consolidate recent posts on this forum if the migration is unsuccessful. We’re also aware of a bug affecting the ability of a minority of people to create new threads, and these megathreads help to workaround that until the switch.

As always, thank you for your passion for Last Epoch. While we’re not yet ready to announce the forum solution we’ve been looking at, please believe me when I say that it is a much more modern and has many additional features compared to our current forum.

Marrow Shards’ Splinters don’t seem to be dealing damage. At the very least, I’m not noticing it do damage and no damage numbers are appearing from the splinters, just the initial hit. This is using Splintering Impact, haven’t tested with Bone Splinters.

Hey guys,

I play Acolyte and I didn´t see any damage numbers. i switcht it on and off but the only numbers i see is the damage i take from enemies :frowning:
its hard to see progress with different weapons if the stats didn´t tell how much damage spells does (physical spell damage ???)

Update day 2

i uninstalled the game 5 times and erased all, i did download the launcher new every time and opened it with administrator but ingame only the damage i get i see in numbers. the damage i deal didn´t were shown. i see a video of a streamer and he had damage numbers in the latest build :frowning:
i won´t play any longer cause is it essential to the game and progress that i see the damage i deal.

is there any trick to do that it will shown to me ??? pls help. i know there is a lot of bugs but the pre - alpha had no problem with that and for 100 bucks i payed i hope that it could fix with a small trick i can do ?? pls help i love this game, want to play it


A few things I noticed during my first play as a Knight on Alpha

Cannot dismiss the talking popups besides ESC twice, or maybe I am too shit to find the hotkey that does this.

Hotkeys for potion set to I, but the tooltip says T. “I” does not work of course because it is already assigned to inventory. Not sure if this is because of my previous install (i deleted the directory and fresh downloaded the alpha package), but it was confusing for a while.

You can go out-of-bounds with Shield Rush. A good example is in The Council Chambers. Walk right until you get to the boxes, then Shield Rush them, then try to Shield Rush down to the lower area (up on screen) you will go off the map into the rocks. In some cases I found you can move around off screen and get to the next area doors this way.

I had a 50 char long Password that worked fine on the website, but I had to change it to a shorter one (I chose 20 chars), to be able to login on the client.

Logfile output:

Initialize engine version: 2018.2.0b11 (912020d71ebf)GfxDevice: creating device client; threaded=1Direct3D: Version: Direct3D 11.0 [level 11.1] Renderer: NVIDIA GeForce GTX 970 (ID=0x13c2) Vendor: VRAM: 4043 MB Driver: MonoManager ReloadAssembly- Completed reload, in 0.068 seconds<RI> Initializing input.

<RI> Input initialized.

<RI> Initialized touch support.

UnloadTime: 1.845652 msError message from failed login: WPServer error: Invalid credentials (Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 43)

Invalid credentials<CML>PExPR0lOPgo8c3RhdHVzPnN1Y2Nlc3M9ZmFsc2U7IG1lc3NhZ2U9SW52YWxpZCBjcmVkZW50aWFscwo=</CML>

Rocks like these + teleport is an easy way to get stuck. I found 2 areas in 2 arena’s already where you can teleport to get stuck.
This wouldn’t be so bad, if Teleport still got you out. You can use other skills, but Teleport just doesn’t activate anymore once stuck.

Edit: Knew Desert was the other culprit. Got stuck here now:

stuck no.3:

Apologies if this is the incorrect thread to report this issue on but i am currently having trouble getting past the launcher. Both the ‘launch’ and the ‘options’ buttons are greyed out and there is no % download for the latest patch so its just effectively stuck? is this an issue unique to myself? any help would be appreciated. Thanks

Is this on Windows or Linux?

Has this persisted after restarting your computer?


I have been playing the Alpha build since yesterday on Windows.
I played as Acolyte Necromancer in the Arena. After a few waves the performance dropped significantly; so I decided to lower the graphical settings.
When I hit “Very Low” overall settings option, visuals glitched out all together, even menus and icons.
I had to restart the game to fix it.

I’m sorry about this - we’re working to improve it.


I can confirm that we’re tracking a bug where changing to or from Very Low causes graphical anomalies.

I don’t believe the cause has been identified just yet, but it’s something we’re investigating.

Hi there,

If you are using Tempest and lvl UP, u can continue to spam Tempest without mana consumption.
There are other check status error like keep a skill (in passif) after reset.

Thanks for the report! We’re aware of that one.

As it’s beneficial but hard to exploit, it isn’t considered an urgent issue - but we’ll fix it at some point.

So I encountered this bug in the Arena:
On screenshot 1. you can see the Unique Shield in the low right corner. I somehow managed to put this shield from character inventory into the stash
while the stash was loading the items stored in it. Originally, the normal quality armour you can see in Screenshot 2. was in its place in the stash (so the unique shield technically “clipped” onto the normal armour’s stash space.

The unique shield now cannot be picked up onto the cursor, neither has its description when hovered over with the cursor.

In screenshot 3. you can see how I can now “clip” back the normal armour into the stash (on top of the Unique shield).
Also, I can do the same with any other piece of equipment, which takes up the same amount of stash space, or multiple smaller ones.

when trying to get the shard for like vitality it wouldent show up in my list

Already made a threat but maybe it’s easier for you guys if i post it on your threat:

I’ve found two bugs so far.
The first one is a bug i already know from PoE sometimes if you click your abilities to fast your character gets stuck in casting. Had this happen a couple of times so far but I can’t seem to replicate it without enemies. (Maybe it has something to do with enemies that die from casts while targeting)
The other one: inside of the arena you can teleport on top of some of the ruins.(mainly the pillars with torches on top of them) if you do so u can continue casting some of the offensive skills but utility skills don’t seem to work any longer which means restarting cause you can’t teleport down.

I was able to copy the bug even with skills like Focus and this time I can even move while i have the buff effect. If i cast spells the buffs remains. Only if i tab Focus again it goes away. (Got it the same way as mentioned above rapid clicking of the skill bottun and then casting other spells/ moving)

The bug is easier to perform if you spam Meteor beforehand with a lot of projectiles (causes heave performance issues even with a good PC and lowest settings) then right after tab Focus repeatedly for like 0.5 - 1sec and u have perma Focus buff (even after loading screens etc.)

Edit: the focus bug probably has something to do with skipping frames. It’s very easy to perform that bug after a couple of rounds in the arena. (me and a couple of other players experience a performance issue where after a couple of rounds in the arena the framerate frops to below 10fps, effect is worse if you have used many flashy skills in my case meteor with many proj glacier or static orb with the explosion passive)

found a bug that can be very annoying. i kiiled the boss in the lower district Twice and it didn’t open a portal to the next area. since iam new i though perhaps i need to go to some other area in order to progress. finally i just did the boss the third time and it finally opened the portal.

That would explain some of the feedback I’ve gotten… thank you for this!

+1 on the mage focus skill thing. (see xXP3PP1Xx’s comment above)

Focus effect stays active, even through death, loading, lvl up, change skills (including removing focus) - bug stops if you recast focus or re-logg) Had it happen a couple of times - most often if moving, starting channel and moving quickly thereafter.

Have been playing Knight in Arena and I specced into Sentinels passive “Rallying Block”. It doesn’t give me any health back no matter how high the rank is.

Mac Alpha just came out. Totally stoked. But think I’ve found the first bug. Anytime I’ve tried to pick up a dropped item on the ground the entire program crashes. Mac OS 10.13.6. iMacPro 2017.