Matchmaking error LE - 61


I gifted this game to my friend so we can play together but when we are in a group and we try to move from one area to another nothing happens. No loading screen no nothing, it just says that the next area is loading but we’re stuck in the same area.

From time to time we get this matchmaking error LE - 61. Can we play the game that we payed for or …? This is the multiplayer patch no? I want to play together with my friend, is it not possible?


Have the same error just trying to connect to the game with all my online characters


got the same problems…

1 Like

Same problem here

Same here. I choose my char and click “Enter Game”, a Popup appears “Connecting” for a few seconds then it just disappears and nothing happens… after a while i get LE-61 Matchmaking failed… My friend can connect perfectly fine though…

Click the Start button. 
Type Command Prompt
Right-click Command Prompt > Open as Administrator.
In the command prompt window, type ipconfig /flushdns
Press Enter.
You should see a message confirming that the DNS Resolver Cache was successfully flushed.

Try logging in again, worked for me!

Thanks but now I get constantly disconnected from the game server… I can’t even play solo now

Well after 3 hours of constant disconnects even after 10 seconds of being logged in I give up.

Same problem here. We can’t move to another zone. Infinite loading. The problem appears only when playing in a group.