My Account
× My Account Forum Buy Now

Last Epoch Forums

Linux Client: Map and Minimap are not displayed correctly

Hi,

Currently on 0.7.6c Linux Client.
I am having a weird issue with the Maps.
They are completly transparent except for objects like vendors or portals.
Also quest updates are shown but no actual area map.
Within the uploaded zip i embedded two pictures as example and the games logfile (Player.log)
mapIssue.zip (2.6 MB)
Changing the graphics did not help (tried nearly every combination of settings). Currently everything is on very low.

Ye, this bug has few months, i still got it even on new GPU.
What GPU are you using?

I currently I am using two AMD Radeon RX 580 2048SP.
But I don’t think the game supports crossfire :slight_smile:
Do you think it is related to the GPU/GPU driver?
I also have a GTX 760 somewhere here if you say it works better on Nvidia cards.

I can confirm this is an AMD GPU issue. I too have missing gold border for maps on tabbed map and mini map. When I use my Vega 56 the gold map outlines are missing and the icons for affixes are also grayed out in inventory. When I install a GTX 1060 on the same machine the stuff that’s missing with the AMD card are now seen. I’ve tested the card swap test on 3 different PCs with different OSes and GUIs. The only thing it follows is the AMD card.

OSes tested: Manjaro (Arch), Mint (Debian/Ubuntu), and Fedora (RPM based).
GUIs tested: KDE Plasma, Cinnamon, and XFCE

Nothing mattered in the above matrix except the GPU. NVidia is fine. AMD is missing things. Hopes this helps.

Just wanted to add that I also have this issue. Ubuntu 19.10 using an AMD Radeon r9 fury graphics card.

I’m having the same issue too. Just a transparent map that only shows markers . I’m currently playing this on Mint 19.1 with an AMD Radeon RX 460 card.

I’m having the same issue using Arch Linux with an AMD RX 5600 XT, Mesa Version 20.0.7-3, Last Epoch Client Version Beta 0.7.6C

Using version: 0.7.8F

I have noticed this problem also with an AMD 580 Graphic card running from Ubuntu Linux 20 as a Linux client. Windows Client via proton seems to show all images.

Problem I noticed, the map has no boundary lines although some items will be on the map such as portal, way points or traders. If you make the map bigger, it will just show some items but missing the boundary lines to show edges.
This can make the game harder to navigate.

Also when you open a stash or look in to the inventory, some items appear as blank boxes, if you hover the mouse over it, it will show information about that item but no images.

This problem may be related to the AMD cards as Nvidia seems to be OK.

Using windows client via proton seems to make them all show for some reason.

This was also tried on Gentoo Linux with same patch and AMD GPU compiled in to the kernel as with the genkernel all command.

This results in the same problem.

+1, same exact issue. Every new patch i download the game again to see if that has been fixed to no success.
For clarification, i’m on Manjaro using a 5700XT. Can provide more system info if necessary.

Has it been fixed with today’s patch? Can anyone confirm?

Can confirm new install today and I have this issue. Arch Linux with 5700XT

Edit: reloading the game and changing the graphics to Ultra brought the minimap with it

man this worked like a charm… i am in ubuntu 20.04, 128gb ddr 4 3600, threadripper 3990x runing at 4.5ghz and a 5700XT rog strix

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.